Search found 12 matches

by PedroNas
Fri May 26, 2017 9:52 pm
Forum: Stepper Motor
Topic: Y axis not homing
Replies: 12
Views: 11233

Re: Y axis not homing

solved the problem was the belt to loose, now i have an operating 3d printer. thanks :D
by PedroNas
Fri May 26, 2017 8:57 pm
Forum: Stepper Motor
Topic: Y axis not homing
Replies: 12
Views: 11233

Re: Y axis not homing

it prints in the midle of the bed now, but i have another problem layer shifting i printed a hollow cube and everything went right but when i try to print other stuff i get layer shifting right away in the first layers it seems that is a slicer problem cuz i got one holow cube print right.
by PedroNas
Fri May 26, 2017 7:59 pm
Forum: Stepper Motor
Topic: Y axis not homing
Replies: 12
Views: 11233

Re: Y axis not homing

i think i got it the reason the endstop was always triggered is because i had Y_MIN_ENDSTOP_INVERTING = true; i changed to false and now the y axis when homing instead of going towards the endstop came to the other end so i changed INVERT_Y_DIR false and now it works fine.
by PedroNas
Fri May 26, 2017 7:43 pm
Forum: Stepper Motor
Topic: Y axis not homing
Replies: 12
Views: 11233

Re: Y axis not homing

when i click in the endstop and make the test with M119 its says open.
by PedroNas
Fri May 26, 2017 7:33 pm
Forum: Stepper Motor
Topic: Y axis not homing
Replies: 12
Views: 11233

Re: Y axis not homing

i made the test with the M119 code and says my y axis endstop is triggered even not being.
by PedroNas
Fri May 26, 2017 2:26 am
Forum: Stepper Motor
Topic: Y axis not homing
Replies: 12
Views: 11233

Re: Y axis not homing

i tryed conecting a diferent endstop to the y axis and was the same.
by PedroNas
Fri May 26, 2017 2:09 am
Forum: Stepper Motor
Topic: Y axis not homing
Replies: 12
Views: 11233

Re: Y axis not homing

i got the geeetech i3 pro b with the gt2560 board using marlin firmware
by PedroNas
Fri May 26, 2017 1:58 am
Forum: Stepper Motor
Topic: Y axis not homing
Replies: 12
Views: 11233

Re: Y axis not homing

also when i try to move the y axis he only moves in one direction
by PedroNas
Fri May 26, 2017 1:33 am
Forum: Stepper Motor
Topic: Y axis not homing
Replies: 12
Views: 11233

Y axis not homing

Hello guys, i have a problem with my y axis is not homing properly when i click to home in the repetier host it moves about 10 mm and stops, also the printer is not printing the the midle of the bed that may be related.

Help please, thanks
by PedroNas
Fri May 26, 2017 12:48 am
Forum: Extruder
Topic: Extruder not working
Replies: 123
Views: 215604

Re: Extruder not working

Also when i auto home my 3d printer the y axis does nothing, it may be related....