Search found 16 matches

by e415ldc
Thu Apr 02, 2020 7:17 am
Forum: Geeetech I3 Pro B
Topic: GT2560 just freezes and connection is lost
Replies: 6
Views: 5325

Re: GT2560 just freezes and connection is lost

Are you using Windows for your Computer? If so, have you checked to be sure the operating system is not shutting down your USB ports to save power? This could cuase the symptoms you are describing.
by e415ldc
Thu Apr 02, 2020 7:00 am
Forum: Geeetech I3 Pro B
Topic: BLTouch - Help Needed
Replies: 3
Views: 4672

Re: BLTouch - Help Needed

I would suggest using Bi-Linear instead of Linear. No real reason other than this is what was suggested in Marlin for 2.0.x. I have been using Bi-Linear for a few years without issue. Also I use the suggested three points by 3 points grid and sample twice on each. I have had success with first layer...
by e415ldc
Wed Jul 17, 2019 11:13 pm
Forum: Geeetech I3 Pro C
Topic: Firmware v1.1.8 not usable
Replies: 9
Views: 6507

Re: Firmware v1.1.8 not usable

I haven't changed steps per unit. I have changed mm per second/minute. The stepping rate is too high and that is/was the source of the buzzing sound and lack of movement. I'm thinking the setting is supposed to be mm/second and it is set for mm/minute. if the printer can achieve 10mm/second that wou...
by e415ldc
Sun Jul 14, 2019 5:45 am
Forum: Geeetech I3 Pro C
Topic: Firmware v1.1.8 not usable
Replies: 9
Views: 6507

Re: Firmware v1.1.8 not usable

The link I used got me exactly what I would expect for Marlin code and the files match the description as well. As for the Z axis issue. i found the steps were 10 times faster than they should be. I think there is a bad line related to calculating the mm/second. I set mine to 1/10 what it would norm...
by e415ldc
Sun Jul 14, 2019 5:39 am
Forum: Geeetech I3 M201
Topic: M201 Build Instructions
Replies: 5
Views: 1756

Re: M201 Build Instructions

Thank you for the links. I've been working on my own "build" of an i3 using 2020 extrusion. Its working quite well with the GT2560A+ board and MK8 extruders. But the extruders ARE MK8s and trying to adjust the two to allow for dual extruder printing is VERY frustrating. The M201 with its switching e...
by e415ldc
Sat Jul 13, 2019 3:22 am
Forum: Geeetech I3 Pro C
Topic: Firmware v1.1.8 not usable
Replies: 9
Views: 6507

Re: Firmware v1.1.8 not usable

Now I'm confused even more..... The current firmware listed for the i3Pro-C is 1.1.8 as per these extracted lines: 6) Firmware for I3 pro C Update: Fixed the endstop error(Default endstop logic status is the"false") 2019/2/27 Marlin 1.1.8 for proC with GT2560VA/A+/2.0 1.Inculde 3dtouch config and no...
by e415ldc
Thu Jul 11, 2019 5:50 am
Forum: Geeetech I3 Pro C
Topic: Firmware v1.1.8 not compatible with GT2560A board
Replies: 1
Views: 2670

Firmware v1.1.8 not compatible with GT2560A board

I recently attempted to load the new Marlin 1.1.8 code referenced in this forum on my GT2560A board. This is the none PLUS board. I am using a 3D-Touch bed leveling sensor configured as per the instructions I was provided two and a half years ago. The printer works fine with the old 1.0.x code, but ...
by e415ldc
Thu Jul 11, 2019 5:28 am
Forum: Geeetech I3 Pro C
Topic: Firmware v1.1.8 not usable
Replies: 9
Views: 6507

Firmware v1.1.8 not usable

I have two i3 Pro c printers. One uses the old GT2560A board and the other uses the GT2560A+ board. I have recently down loaded the new 1.1.8 Marlin code and have attempted to get it to work with both boards. It appears the code is written specifically for the A+ board as the 3D Tough pins are not p...
by e415ldc
Thu Jul 11, 2019 5:09 am
Forum: Geeetech I3 M201
Topic: M201 Build Instructions
Replies: 5
Views: 1756

M201 Build Instructions

I've spent quite a bit of time looking through the forum and haven't seen any links so, i'm asking if there are any links to the "Build Instructions and/or User Manual" for the M201 DIY printer. I'm thinking of purchasing a kit ans i want to look over the build process prior to committing. Any help ...
by e415ldc
Tue Jun 27, 2017 2:19 am
Forum: Control Board
Topic: GT2560 - PWM cooling fan ALWAYS on full speed
Replies: 6
Views: 7870

Re: GT2560 - PWM cooling fan ALWAYS on full speed

I disconnected both of my PWM fans from the Y cable, then I disconnected the Y cable from the controller board. I swapped the control and V+ lines going to the Y-cable and reconnected a single fan. I could not get the fan to go no matter the settings in Slicer or Repetier. So it would appear there i...