Search found 12 matches

by Slacker
Sun Jan 01, 2017 8:49 am
Forum: Print Quality
Topic: Extruder slips on filament
Replies: 7
Views: 6457

Re: Extruder slips on filament

Oh and dont forget to calibrate the voltage. As shipped, they're around half what they need to be.
by Slacker
Sun Jan 01, 2017 8:47 am
Forum: Print Quality
Topic: Extruder slips on filament
Replies: 7
Views: 6457

Re: Extruder slips on filament

I ended up putting some screws through the spring sideways to force the some of the coils apart, which increases spring tension overall. Its an ugly hack, but good enough to work ok in the short term at least.
by Slacker
Tue Nov 15, 2016 12:58 pm
Forum: Print Quality
Topic: Extruder slips on filament
Replies: 7
Views: 6457

Extruder slips on filament

I have a Prusa i3 M201, and both extruders slip intermittently on the filament. I can see the motor is turning, and if i hand feed the filament its quite easy to push through the hot end. There's no tension adjustment from the spring on the extruders that come with the M201. How do i fix this? Can y...
by Slacker
Tue Nov 08, 2016 8:36 am
Forum: Print Quality
Topic: Perimeter porous i3 M201
Replies: 0
Views: 1057

Perimeter porous i3 M201

I have test printed a 20mm cube, and the sides and top are incomplete, but the base is ok; https://dl.dropboxusercontent.com/u/1382967/20mm-cube.jpg I have increased the extrusion multiplier from 1 to 1.25, which helped. I have also made these other changes to see if they would help, but i cant tell...
by Slacker
Sun Nov 06, 2016 12:08 pm
Forum: Print Quality
Topic: Second print not at Z=0 new Prusa i3 M201
Replies: 10
Views: 6067

Re: Second print not at Z=0 new Prusa i3 M201

FYI, this was probably due to some sticking on the Z axis. I rad a die down the threaded rod, the thread itself was ok, but the rod was slightly bent. I have straightened it a bit but its still not perfect. I also ran a tap through the Z axis nut, and some material was removed.
by Slacker
Wed Nov 02, 2016 11:56 am
Forum: Print Quality
Topic: Second print not at Z=0 new Prusa i3 M201
Replies: 10
Views: 6067

Re: Second print not at Z=0 new Prusa i3 M201

I think this is fixed. Re-zero'd Z and tried -3 on the slic3r setting. If the current print job works I will try to remove the slic3r setting to see if its required or not.
by Slacker
Wed Nov 02, 2016 10:37 am
Forum: Print Quality
Topic: geeetech rostock delta 301 not printing...
Replies: 4
Views: 3079

Re: geeetech rostock delta 301 not printing...

I think 1 and 2 are related. The extruder must be at a paper width above the platform. If its too close/touching it can block up the print head. It seems strange that it is not using Z=0 for the home position, but I have a different printer. I dont know if it will help, but have you looked in Slic3r...
by Slacker
Mon Oct 31, 2016 5:56 pm
Forum: Print Quality
Topic: Second print not at Z=0 new Prusa i3 M201
Replies: 10
Views: 6067

Re: Second print not at Z=0 new Prusa i3 M201

When i try to attach the video it says "The extension mkv is not allowed.". What format should I use?
by Slacker
Mon Oct 31, 2016 4:15 pm
Forum: Print Quality
Topic: Second print not at Z=0 new Prusa i3 M201
Replies: 10
Views: 6067

Re: Second print not at Z=0 new Prusa i3 M201

Do you want a video of the print head or GUI?

Is there anywhere in repetierhost or slic3r that an offset can be configured?