Search found 5 matches

by ruppelgl
Sat Apr 30, 2016 1:19 am
Forum: Stepper Motor
Topic: Z-axis motor fail?
Replies: 4
Views: 4120

Re: Z-axis motor fail?

I tried connecting the motor using Dupont cable which I had and the motor vibrates but the shaft does not turn (the other Z-axis motor responds normally). It seems that the motor may be dead as well.
by ruppelgl
Thu Apr 28, 2016 10:18 pm
Forum: Stepper Motor
Topic: Z-axis motor fail?
Replies: 4
Views: 4120

Re: Z-axis motor fail?

I tried the tests you suggested. When the motor is plugged into the X-axis cable it seems to perform correctly, but when the cable is plugged into the X-axis motor, the X-carriage does not move. This suggests that it is the cable. I removed the cable to check for continuity; the red, green, and blac...
by ruppelgl
Thu Apr 28, 2016 3:37 am
Forum: Stepper Motor
Topic: Z-axis motor fail?
Replies: 4
Views: 4120

Z-axis motor fail?

I recently finished building a Prusa I3 Pro B (acrylic) and had everything working properly. Now one of the motors on the Z-axis is not turning in the correct direction. The other motor responds correctly to up and down commands from Repetier Host. However the second motor sometimes turns clockwise,...
by ruppelgl
Mon Apr 25, 2016 8:48 pm
Forum: Firmware
Topic: X-axis problem Prusa I3
Replies: 10
Views: 10040

Re: X-axis problem Prusa I3

Thanks. I discovered that after posting my question. X home still positions the extruder tip about 20 mm off the bed. This doesn't seem to make any difference when starting a print. Should I be using some sort of offset?
by ruppelgl
Fri Apr 22, 2016 11:06 pm
Forum: Firmware
Topic: X-axis problem Prusa I3
Replies: 10
Views: 10040

X-axis problem Prusa I3

I just completed building the Pro B Prusa I3. The X-axis was moving in the wrong direction, so I changed that in the firmware (#define INVERT_X_DIR true). Now the extruder carriage moves left to the X-axis end stop when the Home command is given (using Repetier Host). However, once the X-axis is hom...