Search found 22 matches

by FugBucker
Mon Aug 31, 2015 8:18 pm
Forum: Firmware
Topic: Firmware for RAMBO board
Replies: 2
Views: 1837

Re: Firmware for RAMBO board

Thanks, I spent an hour or so copy and pasting from Ramps 1.4 firmware into a Rambo script and got it working....
by FugBucker
Mon Aug 31, 2015 6:19 pm
Forum: Stepper Motor
Topic: Z Axis problem
Replies: 4
Views: 6253

Re: Z Axis problem

Turned out to be the current to the steppers. Turned it up in the firmware from 135 to 160 and it's working now. I modified the Z axis fitting two screw threads each side to give better stability but it probably upped the resistance a bit...

Thanks for the reply...
by FugBucker
Sat Aug 29, 2015 10:14 am
Forum: Stepper Motor
Topic: Z Axis problem
Replies: 4
Views: 6253

Z Axis problem

Hi, I have fitted a RAMBO 1.1B board and after a lot of copy/paste have got it working on my Acrylic i3. Everything seems to be working correctly except when I manually home the Z axis It only moves down a couple of mms and start grinding and making an awful noise and stops. It moves fine with manua...
by FugBucker
Fri Aug 28, 2015 9:43 pm
Forum: Firmware
Topic: Firmware for RAMBO board
Replies: 2
Views: 1837

Firmware for RAMBO board

Do you have the firmware for the RAMBO 1.1B board on a 8mm Acrylic i3, please....?
by FugBucker
Fri Aug 21, 2015 5:16 pm
Forum: Firmware
Topic: Rambo 1.1b Firmware.
Replies: 3
Views: 2322

Re: Rambo 1.1b Firmware.

Guess that means no....!
by FugBucker
Sun Aug 16, 2015 8:53 pm
Forum: Firmware
Topic: Rambo 1.1b Firmware.
Replies: 3
Views: 2322

Rambo 1.1b Firmware.

Hi, do you have the firmware for a Prusa i3 Acrylic 8mm using a Rambo 1.1b with Marlin...?

I've tried configuring the Ramps 1.4 version without much success...

kcj@iinet.net.au

Thanks....
by FugBucker
Wed May 13, 2015 9:58 am
Forum: Control Board
Topic: How I solved MOSFET overheating...
Replies: 6
Views: 8360

Re: How I solved MOSFET overheating...

I'm playing with ABS temperatures atm. Most of my prints at 235 have that gritty effect all over them. I've been upping the temp and am at 248/120 for my current print. It looks promising and the electrics seem to be handling it. It's giving out a stronger odour though..... :shock:
by FugBucker
Tue May 12, 2015 4:47 pm
Forum: Control Board
Topic: How I solved MOSFET overheating...
Replies: 6
Views: 8360

Re: How I solved MOSFET overheating...

I have mounted a smaller fan now in the same place and cut the heatsink in half.

The heatsink does not even get warm now with the fan running all the time.....
by FugBucker
Mon May 11, 2015 10:12 am
Forum: Firmware
Topic: Auto bed leveling.
Replies: 6
Views: 4104

Re: Auto bed leveling.

Thank you for the screen shots. I think I had infill at 40 or 50%. Never looked at the advanced setting. Problem with these step type prints is unless you count which layer is the top one of the bottom step it does not give a solid layer. Only bottom and top as far as I can see. I have on order angl...
by FugBucker
Mon May 11, 2015 9:35 am
Forum: Firmware
Topic: Auto bed leveling.
Replies: 6
Views: 4104

Re: Auto bed leveling.

Thank you for the quick reply. I have printed an ABS one which I have also modified that I will put on with the next maintainance. Still think the auto levelling would be a good improvement which was being programmed when I inquired a while ago. http://im1.shutterfly.com/media/47a5db31b3127ccee9407c...