home problem

Post Reply
mga
Posts: 20
Joined: Wed Sep 09, 2015 8:36 pm

home problem

Post by mga » Sat Sep 19, 2015 7:41 pm

When I press home Repetier host: the engine reaches its maximum Y and trembles, even X reaches the limit but does not tremble, while Z does not reach its limit. It does not seem fair. I ask for suggestions to solve this. I think they need to reach the top and then go down after reaching the endstop.

Mark
Posts: 1553
Joined: Thu Aug 06, 2015 9:19 am

Re: home problem

Post by Mark » Mon Sep 21, 2015 5:50 pm

Do you have a video about this? and what's the printer type?

mga
Posts: 20
Joined: Wed Sep 09, 2015 8:36 pm

Re: home problem

Post by mga » Mon Sep 21, 2015 6:28 pm

I send you the video, but I had to compress it into zip because the system would not let me send mp4 files.
Attachments
start.zip
(3.27 MiB) Downloaded 162 times

Mark
Posts: 1553
Joined: Thu Aug 06, 2015 9:19 am

Re: home problem

Post by Mark » Tue Sep 22, 2015 6:03 pm

The Y axis endstop might be open circuit or connected wrong, so the motor keeps hitting the endstop and won't stop I think.

mga
Posts: 20
Joined: Wed Sep 09, 2015 8:36 pm

Re: home problem

Post by mga » Tue Sep 22, 2015 6:50 pm

With the support I have solved this problem. I hope soon to be able to configure everything. Unfortunately I have to replace an engine.

mga
Posts: 20
Joined: Wed Sep 09, 2015 8:36 pm

upgrade...

Post by mga » Tue Sep 22, 2015 7:18 pm

I must not deny what I said before.He has started to not work without intervention. I begin to believe that they'll never see the print. How do home? How is it that the endstop no longer work?

mga
Posts: 20
Joined: Wed Sep 09, 2015 8:36 pm

Re: home problem

Post by mga » Wed Sep 23, 2015 5:16 pm

for a small fraction of time it had started to operate.He continues to see endstop and recognize the state triggered or open, but does not issue the correct instructions and engines continue to push despite the endstop reached by screws.

Mark
Posts: 1553
Joined: Thu Aug 06, 2015 9:19 am

Re: home problem

Post by Mark » Wed Sep 23, 2015 10:58 pm

When you home your printer, did you put the probe up?

mga
Posts: 20
Joined: Wed Sep 09, 2015 8:36 pm

Re: home problem

Post by mga » Thu Sep 24, 2015 11:40 am

It of course, but nothing changes is that the probe is lowered, whether it is raised. When I press home the engines raise uninterrupted carts and I have to turn off.

Sherry
Posts: 362
Joined: Wed Jul 01, 2015 12:52 pm

Re: home problem

Post by Sherry » Wed Sep 30, 2015 4:49 pm

hi,maga.do the y still hit the endstop constantly.i do a test,if i connect y endstop cable to x connector on mainbaord.the y will hit endstop constably without stop.please see if the endstop cables connection are correct.

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests