Dual Colour Problems

Moderator: vert

Post Reply
scj123
Posts: 2
Joined: Fri Jan 17, 2020 7:19 am

Dual Colour Problems

Post by scj123 » Fri Jan 17, 2020 7:34 am

I cant seem to work out how to print in more than one colour

I am using Simplify 3D for slicing and using the dual extrusion wizard seems to work and the preview shows it looking correct but when I print it the printer only uses one extruder for the whole model.

I have even tried downloading a pre sliced file that was uploaded to these forums for the multicolour lizard for the a10m but this also prints in one colour.

I have looked at the gcode files produced and they seem to be ok, they contain entries with T0 and T1 in where the extruder change should be but it just ignores them.

I can use either extruder on its own just not in the same model

I am new to this 3D printing thing and really dont know what else to do

If it helps I am currently running 1.1.9 firmware
Last edited by scj123 on Fri Jan 17, 2020 8:39 am, edited 1 time in total.

Jarda3d
Posts: 184
Joined: Sat Jan 26, 2019 8:42 am

Re: Dual Colour Problems

Post by Jarda3d » Fri Jan 17, 2020 8:18 am

Try this gcode. It is simple, fast and tiny print, without cleaning of nozzle. For printing with buckle, see my profile. ABS of course, 340 E-steps!
Attachments
MIG-29_kit SG DUALxy+003.zip
(184.84 KiB) Downloaded 31 times
A10M Slic3r profile: here and fresh on github (lot of tips here)
A10 Slic3r profile: here
TIP: tight all screws and wheels (except right side of Z axis) and re-align frame while assembly. And silence it.

scj123
Posts: 2
Joined: Fri Jan 17, 2020 7:19 am

Re: Dual Colour Problems

Post by scj123 » Fri Jan 17, 2020 3:40 pm

Thanks for that, I have since worked out my problem through a bit more googling, and it seems to be related to OctoPrint, if I send the files to the printer using OctoPrint they only print in one colour, put the files on the SD Card and it all works, nice 2 colour models!

Not sure why this happens but at least I have a solution

Post Reply

Who is online

Users browsing this forum: No registered users and 14 guests