[HELP] Problème de réglage...!!!!

Moderator: vert

Post Reply
gomeswichal
Posts: 1
Joined: Tue Jul 30, 2019 10:04 pm

[HELP] Problème de réglage...!!!!

Post by gomeswichal » Tue Jul 30, 2019 10:06 pm

onjour,

Je viens de faire l'acquisition d'une A10. Pas de problème pour le montage, réalisé en moins de 20 minutes…
J'ai fait un premier réglage du plateau avec une feuille de papier de 80g. Lancement de la première impression (la démo)...
Après 3/4 mm de haut, il a eu sans doute un problème d'alimentation du PLA.... Il manquait de la matière... Mais l'impression a continuée.
Après plusieurs centimètres, l'ensemble c'est écroulé...

Je me suis dit... J'ai sans doute mal réglé quelque chose... Et je me suis en quête d'info sur internet... J'ai trouvé tout et surtout n'importe quoi...
Pour reprendre ce que j'ai fait :

- les vis qui tiennent l'axe Z étaient complétement desserrées. J’ai resserré, mais après impossible de bouger l’axe Z ! J’ai donc redressé l’ensemble. Je pense que l’axe n’est pas complétement aligné.
- Le plateau était difficile à bouger à la main… Alors j’ai dévissé les écrous des excentriques jusqu’à ce que les petites roues tournent dans le vide… Ensuite j’ai resserré petit à petit jusqu’ ‘au moment ou une action sur la roue déplace le plateau.
- j’ai refait et encore et encore le calibrage du plateau avec une feuille de 80g
Mais à chaque impression…. Soit, le PLA se colle sur la buse, soit sur le bed mais il ne tient pas…
J’ai démonté la buse, nettoyé avec un petit chalumeau pour enlever les reliquats de PLA… Idem.
J’ai changé la buse…. L’impression ne se fait pas… Le PLA fait un amas sur la buse…

Bref… J’ai essayé tout ce que je trouvais sur internet !
Pouvez-vous me dire ce que je n’aurais pas du faire… Et surtout comment corriger l’ensemble ?
Merci..

User avatar
William
Site Admin
Posts: 4675
Joined: Tue Jun 07, 2016 9:38 am

Re: [HELP] Problème de réglage...!!!!

Post by William » Wed Jul 31, 2019 9:21 am

Hi, Can you provide a specific video?
Regarding the leveling of the hotbed,
The height of the nozzle from the hotbed is the distance of a piece of A4 paper.
For specific operations, you can refer to this: https://www.youtube.com/watch?v=a3eCEiqF_00
I hope this can help you.
-Keep your mind and try to test it. :)
-Everything will be fun!-Support all Getech printer.
-You can ask me the questions and I will kindly reply.
-Respect others is the best way you can get help!

Tommies
Posts: 13
Joined: Tue Jul 02, 2019 3:37 am

Re: [HELP] Problème de réglage...!!!!

Post by Tommies » Thu Aug 01, 2019 2:32 pm

Bonjour,
tout d'abord je n'ai jamais réussi à imprimer correctement sur la face Superplate. J'ai donc retourné le plateau pour mettre la face simplement vitrée.
Ensuite le plateau (et le bed) n'est pas droit . Du coup j'ai acheté un BLtouch pour mettre à niveau le plateau.
J'ai redressé à la main le bed qui était vraiment tordu au niveau des connecteurs (fond à gauche).
J'utilise de la colle en bâton et je chauffe le bed à 60°

en pièce jointe.. voilà la planéité du lit
newplot (1).png
newplot (1).png (48.16 KiB) Viewed 565 times

User avatar
William
Site Admin
Posts: 4675
Joined: Tue Jun 07, 2016 9:38 am

Re: [HELP] Problème de réglage...!!!!

Post by William » Thu Aug 01, 2019 2:59 pm

Hi, If your hot bed is rugged, you can contact your sales to replace it.
-Keep your mind and try to test it. :)
-Everything will be fun!-Support all Getech printer.
-You can ask me the questions and I will kindly reply.
-Respect others is the best way you can get help!

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests