A10 Part cooling fan FIXED!!!! Thanks to combat341

Moderator: vert

Post Reply
axiom
Posts: 8
Joined: Wed Sep 05, 2018 10:33 pm

A10 Part cooling fan FIXED!!!! Thanks to combat341

Post by axiom » Tue Sep 25, 2018 2:40 am

This needs to be a sticky!!!!!

Kudos to combat341 for this

I thought that this needed to be a separate thread, rather buried in a post.

I did this and it works.

https://imgur.com/a/uPrCTsK

Thanks again combat341!!!!

AFewSkroosLoose
Posts: 37
Joined: Sat Sep 01, 2018 8:07 pm

Re: A10 Part cooling fan FIXED!!!! Thanks to combat341

Post by AFewSkroosLoose » Tue Sep 25, 2018 5:03 am

Agree! Many thanks. :D

mathiaskahn
Posts: 3
Joined: Tue Nov 27, 2018 6:15 am

Re: A10 Part cooling fan FIXED!!!! Thanks to combat341

Post by mathiaskahn » Mon Dec 17, 2018 6:23 am

Hello
Same problem with my new A10, with GT2560 v3.0 mainboard.
The extruder fan in not spinning, event at max (255) power.

I tested the mentioned solution with FAN_SOFT_PWM does not work.
The JP2 jumper does not seem to exist on that board (or I was not able to locate it).

Any idea ?
thanks,

mathiaskahn
Posts: 3
Joined: Tue Nov 27, 2018 6:15 am

Re: A10 Part cooling fan FIXED!!!! Thanks to combat341

Post by mathiaskahn » Mon Dec 17, 2018 6:56 am

Found same report here : https://www.geeetech.com/forum/viewtopic.php?t=61895
But proposed solution "play with the cables" like : https://www.youtube.com/watch?v=J8xEsue_Xa8
==> does not work"

AngelaWebb
Posts: 1
Joined: Tue Mar 02, 2021 4:42 pm

Re: A10 Part cooling fan FIXED!!!! Thanks to combat341

Post by AngelaWebb » Tue Mar 02, 2021 9:54 pm

A view of the joy is pushed for the approval of the fieldwork for the individuals. The ting of the fund and help with assignments for the theories. The movement is placed for the surrounding for the joy of all offered items for candidates.

Post Reply