MeCreator 2 Z-Axis stuck

Post Reply
FactorTwo
Posts: 3
Joined: Fri Jun 21, 2019 4:08 am

MeCreator 2 Z-Axis stuck

Post by FactorTwo » Fri Jun 21, 2019 4:27 am

Hello i have a problem with my printer. I have printed Something that was propably to large for the z Axis to comprehend, and now the buildplate is stuck at the buttom of the printer. IT doesnt even move a little bit i am affraid that i would break something if i try to forcefully push it up. Please Help me.
Last edited by FactorTwo on Fri Jun 21, 2019 7:29 pm, edited 1 time in total.

User avatar
William
Site Admin
Posts: 4192
Joined: Tue Jun 07, 2016 9:38 am

Re: MeCreator 2 Z-Axis stuck

Post by William » Fri Jun 21, 2019 9:30 am

Hi,Do you mean that the hotbed can't move?
-Keep your mind and try to test it. :)
-Everything will be fun!-Support all Getech printer.
-You can ask me the questions and I will kindly reply.
-Respect others is the best way you can get help!

FactorTwo
Posts: 3
Joined: Fri Jun 21, 2019 4:08 am

Re: MeCreator 2 Z-Axis stuck

Post by FactorTwo » Fri Jun 21, 2019 7:26 pm

yes

FactorTwo
Posts: 3
Joined: Fri Jun 21, 2019 4:08 am

Re: MeCreator 2 Z-Axis stuck

Post by FactorTwo » Fri Jun 21, 2019 7:27 pm

William wrote:
Fri Jun 21, 2019 9:30 am
Hi,Do you mean that the hotbed can't move?
yes

User avatar
William
Site Admin
Posts: 4192
Joined: Tue Jun 07, 2016 9:38 am

Re: MeCreator 2 Z-Axis stuck

Post by William » Sat Jun 22, 2019 9:05 am

Hi, You can 1. Check if the shaft is bent;
             2. Check if the bearing is issued.
-Keep your mind and try to test it. :)
-Everything will be fun!-Support all Getech printer.
-You can ask me the questions and I will kindly reply.
-Respect others is the best way you can get help!

redirect303
Posts: 14
Joined: Sat Jun 29, 2019 2:34 am

Re: MeCreator 2 Z-Axis stuck

Post by redirect303 » Tue Jul 02, 2019 8:02 am

My printer is new and it has the same issue. If the bed goes too low, it will lock and motor will start making strange noises.

I assume is a design flaw (or firmware)... Be careful also when manually moving the bed! The printer won't remember last Z position if turned off and then try moving the bed manually again (from the knob). Always do a homing when u power on printer, to make sure the coordinates are correct.

Now, to solving your problem: pull the bed support (the black one, not the aluminum bed), close to the rods and pull a bit upwards. Ideally use Repetier to manually do a Z move upwards (towards zero) at the same time when you do the pull. It will unlock if the problem is similar to mine.

!! is important to pull near the Z-rods, so you don't bend the bed.

- also, after such operation is good to check again your bed alignment ;)

User avatar
William
Site Admin
Posts: 4192
Joined: Tue Jun 07, 2016 9:38 am

Re: MeCreator 2 Z-Axis stuck

Post by William » Mon Jul 08, 2019 9:07 am

Thanks for your feedback. :D
-Keep your mind and try to test it. :)
-Everything will be fun!-Support all Getech printer.
-You can ask me the questions and I will kindly reply.
-Respect others is the best way you can get help!

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests