Printer doesn't print copies

Post Reply
Daryl
Posts: 13
Joined: Wed Mar 13, 2019 6:42 pm

Printer doesn't print copies

Post by Daryl » Thu Apr 18, 2019 6:38 pm

Hello everyone,,
I have the weirdest problem with my printer. It used to print fine, and I kept experimenting with different settings to the point that the quality of the prints got worse, so I went back to the default settings in Cura in order to find out where I went wrong.

Suddenly the prints don't finish properly anymore. I mean the printer starts doing its job, but the progress bar is almost at 50% right after the nozzle hits the bed, xvideos.onl/ xnxx.onl/ chaturbate.onl/ and in the end the time is up and the extruder drives home, leaving a coin that looks alright, but is not even half as high as it usually is. About half of the layers are simply missing.
I did think it was related to the program at first, but when printing the same coin with EasyPrint 3D (after updating the printer firmware) it does the exact same thing with that program. Time simply runs out before the print is done.

Calibrating the bed again gave maybe another layer, as it was set a bit too high, but now I'm stuck - don't even know how to search for this kind of thing and none of the "most common printing errors" sites and docs I read contain anything even remotely related.

Did anyone ever experience this and know what to do?
Last edited by Daryl on Sun Apr 21, 2019 2:25 am, edited 1 time in total.

User avatar
William
Site Admin
Posts: 3979
Joined: Tue Jun 07, 2016 9:38 am

Re: Printer doesn't print copies

Post by William » Fri Apr 19, 2019 11:18 am

I think you can test this gcode then tell us the result
i3-totoro.zip
(2.77 MiB) Downloaded 32 times
-Keep your mind and try to test it. :)
-Everything will be fun!-Support all Getech printer.
-You can ask me the questions and I will kindly reply.
-Respect others is the best way you can get help!

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests