extruder motor i think.

Moderator: _kaktus_

organic
Posts: 10
Joined: Mon Aug 01, 2016 2:45 pm

Re: extruder motor i think.

Post by organic » Sun Apr 26, 2020 7:49 pm

Hi
I am having problems with my layers in the Z offset does it keep settings for the next print?
I have put a few more pictures of my first layer to google drive do you have any suggestions to improve them as I am not having much luck.
https://drive.google.com/drive/folders/ ... sp=sharing
Extruder fans are they on all time as I have one on all the time and the other starts and stopps?

Thanks
organic

User avatar
William
Site Admin
Posts: 6331
Joined: Tue Jun 07, 2016 9:38 am

Re: extruder motor i think.

Post by William » Mon Apr 27, 2020 4:20 pm

Hi, the first layer looks okay, there may be gaps in the gap, you can print a few more layers to see the effect.
The fan that cools the hot end is always working, and the blower that cools the consumables can be controlled.
-Keep your mind and try to test it. :)
-Everything will be fun!-Support all Getech printer.
-You can ask me the questions and I will kindly reply.
-Respect others is the best way you can get help!

organic
Posts: 10
Joined: Mon Aug 01, 2016 2:45 pm

Re: extruder motor i think.

Post by organic » Thu Apr 30, 2020 6:49 pm

Hi
OK thanks for that.

The fans I mean I have two extruders with fan on each one they are not near the hotend and it doesent mater whitch one I am using to print with one fan comes on and stays on as soon as I stat printing evan if using the other extruder and the other one starts and stopps all the time weather extruder is being use or not.

Thanks
organic

Post Reply