Z-axis won't move while printing

Post Reply
printilicious
Posts: 3
Joined: Sat Jun 30, 2018 8:43 am

Z-axis won't move while printing

Post by printilicious » Mon Dec 03, 2018 5:30 am

Hello,

I am new in the world of 3-D printing.
I installeed everything so far right and while not printing the z-axis is functioning very good and smooth. Only while printing the printerhead is not moving any layer upwards but still ejecting filament.

It is also strange that when I print a gcode file from SD with certain settings, after the printer heated the nozzle he jumps back to normal settings (e.g. from 220° to 200°) and the speed always shows something like 100%6 or 60%48. I don't really know what the number after it means.

I already tried Cura with different profiles (and after connecting printer via usb) but always the same result.
My version is V1.39.56

Please help me out, I really don't know what to do :(

printilicious
Posts: 3
Joined: Sat Jun 30, 2018 8:43 am

Re: Z-axis won't move while printing

Post by printilicious » Mon Dec 03, 2018 4:41 pm

Does anyone have the example g code files of the sd card? And something to add, I can't directly print via USB. The printer won't respond :/

printilicious
Posts: 3
Joined: Sat Jun 30, 2018 8:43 am

Re: Z-axis won't move while printing

Post by printilicious » Wed Dec 05, 2018 3:46 am

This is a video of my problem:
https://sendvid.com/zzv2fsd5

User avatar
_kaktus_
Site Admin
Posts: 1160
Joined: Fri Dec 15, 2017 10:06 pm
Location: PL
Contact:

Re: Z-axis won't move while printing

Post by _kaktus_ » Wed Dec 05, 2018 4:44 am

Hello.
:mrgreen:

The video shows that printing starts when the print head is too high.
On the forum I help to use the rod, I don't give fish.
Geeetech Prusa I3 M201 Dual extruder Mixcolor 3D printer, bought 2017-12-19, already built, in the cognitive and improvement phase
Geeetech filament, ABS only
Geeetech 3D WiFi Module for 3D Printer, bought 2018-04-15, He got a new life, and still lies in a drawer.
Positively frenzied customer of Getech Technology.

Gingko
Site Admin
Posts: 230
Joined: Tue Apr 24, 2018 10:43 am

Re: Z-axis won't move while printing

Post by Gingko » Wed Dec 05, 2018 4:46 pm

1, Temperature drops from 215/220 to 200, maybe you set the print temperature is different from the first layer temperature.
2, Nozzle looks too high that filament cannot be sticked to the bed.
nozzle height.jpg
nozzle height.jpg (200.13 KiB) Viewed 932 times

User avatar
_kaktus_
Site Admin
Posts: 1160
Joined: Fri Dec 15, 2017 10:06 pm
Location: PL
Contact:

Re: Z-axis won't move while printing

Post by _kaktus_ » Thu Dec 06, 2018 3:04 am

The applause of Gingko.
:mrgreen: :D :mrgreen:
On the forum I help to use the rod, I don't give fish.
Geeetech Prusa I3 M201 Dual extruder Mixcolor 3D printer, bought 2017-12-19, already built, in the cognitive and improvement phase
Geeetech filament, ABS only
Geeetech 3D WiFi Module for 3D Printer, bought 2018-04-15, He got a new life, and still lies in a drawer.
Positively frenzied customer of Getech Technology.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest