[SOLVED] EasyPrint3D v1.2.6 crashes at startup on one machine

Post Reply
Softfoot
Posts: 21
Joined: Tue Oct 01, 2019 6:42 pm

[SOLVED] EasyPrint3D v1.2.6 crashes at startup on one machine

Post by Softfoot » Tue Nov 19, 2019 9:05 am

Hi, I have 2 machines (both 64bit capable) one is running Win 7 Pro 64bit the other Win 7 Pro 32bit.

1.2.6 installs and runs on the 64bit machine but on the 32bit machine it immeadiately crashes and windows reports that it has "stopped working".

Is this an intentional limitation or a bug ??

Repetier-Host runs fine on both systems but I need EasyPrint3d to overcome an issue with RH.

Regards,
Dave

User avatar
William
Site Admin
Posts: 5130
Joined: Tue Jun 07, 2016 9:38 am

Re: EasyPrint3D v1.2.6 crashes at startup on one machine

Post by William » Tue Nov 19, 2019 9:33 am

Hi, You can try running in admin mode.
-Keep your mind and try to test it. :)
-Everything will be fun!-Support all Getech printer.
-You can ask me the questions and I will kindly reply.
-Respect others is the best way you can get help!

Softfoot
Posts: 21
Joined: Tue Oct 01, 2019 6:42 pm

Re: EasyPrint3D v1.2.6 crashes at startup on one machine

Post by Softfoot » Wed Nov 20, 2019 2:41 am

I am already in admin mode.

The OpenGL version is 1.4 --- could that be the problem ??

I am using the embedded Video Adapter (Intel Chipset) in a Dell Optimax 755.

Dave

User avatar
William
Site Admin
Posts: 5130
Joined: Tue Jun 07, 2016 9:38 am

Re: EasyPrint3D v1.2.6 crashes at startup on one machine

Post by William » Wed Nov 20, 2019 9:34 am

Hi, Can you provide your error report?
-Keep your mind and try to test it. :)
-Everything will be fun!-Support all Getech printer.
-You can ask me the questions and I will kindly reply.
-Respect others is the best way you can get help!

Softfoot
Posts: 21
Joined: Tue Oct 01, 2019 6:42 pm

Re: EasyPrint3D v1.2.6 crashes at startup on one machine

Post by Softfoot » Thu Nov 21, 2019 8:37 am

What error report do you want - it starts, displays the initial screen, and then Win 7 reports it has "stopped working" and it terminates - end of storey.

Dave

Softfoot
Posts: 21
Joined: Tue Oct 01, 2019 6:42 pm

Re: [SOLVED] EasyPrint3D v1.2.6 crashes at startup on one machine

Post by Softfoot » Fri Nov 22, 2019 6:02 pm

I have resolved this myself ... by fitting a newer graphics card (it has OpenGL 3.1).

If the software has a minimum requirement on something it should test for it at startup and present a warning/error rather than just crashing.

Dave

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests