Quality issuses

Post Reply
BubbleButt
Posts: 3
Joined: Wed Oct 30, 2019 3:36 am

Quality issuses

Post by BubbleButt » Tue Nov 05, 2019 7:02 pm

Hello,

I started 3D-Printing 1 week ago with a A10 (latest version).
I am having no trouble leveling the bed, my first layer is sticking to the plattform perfectly and the printed objects are close to my expectations.
But I am having problems with incosistents of my printed objects.

Does somebody of you know how to fix this? And which part of my printer / my work causes the issues?

I'm really thankfull for your help.

It didn't work to attach a picture, so I uploded it to: https://ibb.co/tC0KgwX

Best regards from germany.

User avatar
William
Site Admin
Posts: 6338
Joined: Tue Jun 07, 2016 9:38 am

Re: Quality issuses

Post by William » Wed Nov 06, 2019 9:24 am

:D Hi, you can try to reduce the print speed appropriately.
Reference range: 30-60mm/s;
Check if the z-axis is shaking, you can tighten it;
Whether the bearing and the pulley are issued, the card can be lubricated for lubrication.
-Keep your mind and try to test it. :)
-Everything will be fun!-Support all Getech printer.
-You can ask me the questions and I will kindly reply.
-Respect others is the best way you can get help!

Jan Si
Posts: 1
Joined: Sat Jan 09, 2021 6:54 am

Re: Quality issuses

Post by Jan Si » Mon Jan 11, 2021 3:19 am

Hi all,

I am not so skilled in 3d printing.
I have A10M and sometimes I see a quality issues on my prints. It seems that there are skipped layers in the print.
I will be glad if anyone of you have solved it and can share his suggestions.

Thank you in advance!

Jan
2021-01-10 20_15_18-IMG_20210110_200816.jpg - IrfanView (Zoom_ 2344 x 1758).png
2021-01-10 20_15_18-IMG_20210110_200816.jpg - IrfanView (Zoom_ 2344 x 1758).png (881.71 KiB) Viewed 1949 times

Post Reply