Printing Problem where the Z-axis moves

rmrodrigues
Posts: 36
Joined: Wed Oct 14, 2015 5:37 am

Printing Problem where the Z-axis moves

Post by rmrodrigues » Sat Nov 14, 2015 7:26 pm

Hi there,
I have a printing problem where the Z-axis moves.

Please see the attached photo.

Image

Someone can help me solving this problem.

Thanks.

Best,
RMRodrigues.

Mark
Posts: 1553
Joined: Thu Aug 06, 2015 9:19 am

Re: Printing Problem where the Z-axis moves

Post by Mark » Mon Nov 16, 2015 6:07 pm

what's your printer type? maybe your Z axis is not well assembled, and wobbing all the time..

rmrodrigues
Posts: 36
Joined: Wed Oct 14, 2015 5:37 am

Re: Printing Problem where the Z-axis moves

Post by rmrodrigues » Mon Nov 16, 2015 6:17 pm

Hi Mark,
Thank you for the reply.
My printer is a Pro C. I think it's well assembled.

Thanks.
RMRodrigues.

Mark
Posts: 1553
Joined: Thu Aug 06, 2015 9:19 am

Re: Printing Problem where the Z-axis moves

Post by Mark » Wed Nov 18, 2015 11:37 am

So maybe your slic3r settings are not that good, you can check the settings here for my G2S pro, see if it can help you.
I use repetier host1.5.6 with the default slic3r.
Attachments
G2S pro 1.5.6 config.zip
(1.67 KiB) Downloaded 145 times

rmrodrigues
Posts: 36
Joined: Wed Oct 14, 2015 5:37 am

Re: Printing Problem where the Z-axis moves

Post by rmrodrigues » Wed Nov 18, 2015 5:13 pm

Hi Mark,
Thank you.
I've a Mac. I'm using the 0.56 version. Is it ok?

Cheers,
RMRodrigues.

Mark
Posts: 1553
Joined: Thu Aug 06, 2015 9:19 am

Re: Printing Problem where the Z-axis moves

Post by Mark » Thu Nov 19, 2015 6:01 pm

Nope, you need to open it in windows.

rmrodrigues
Posts: 36
Joined: Wed Oct 14, 2015 5:37 am

Re: Printing Problem where the Z-axis moves

Post by rmrodrigues » Tue Nov 24, 2015 6:48 am

HI,
I tried that config and the problem remains. It seems to be a z axis problem.

Mark
Posts: 1553
Joined: Thu Aug 06, 2015 9:19 am

Re: Printing Problem where the Z-axis moves

Post by Mark » Tue Nov 24, 2015 11:55 am

since you said your Z axis is well assembled, so I think maybe you can check this link here:
https://www.simplify3d.com/support/prin ... eshooting/

rmrodrigues
Posts: 36
Joined: Wed Oct 14, 2015 5:37 am

Re: Printing Problem where the Z-axis moves

Post by rmrodrigues » Wed Nov 25, 2015 5:17 pm

Hi,
My printer has some wobbling. It has the same behaviour shown on this video: https://www.youtube.com/watch?v=aBcGf69i9RI.

How I can fix it?

Cheers,

RMRodrigues.

Mark
Posts: 1553
Joined: Thu Aug 06, 2015 9:19 am

Re: Printing Problem where the Z-axis moves

Post by Mark » Thu Nov 26, 2015 11:14 am

your rods, before you assembled them, do they bended or not? If so, maybe you need to make them straight.

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests