Error Max Temp Bed

lalink
Posts: 8
Joined: Fri Jun 26, 2015 7:41 am

Re: Error Max Temp Bed

Post by lalink » Thu Jul 02, 2015 4:13 pm

I'm back to the original problem again with the error being MAXTEMP BED. Is there anything else I can check regarding this problem? I can't seem to find a short circuit anywhere.

zhangxueyou
Posts: 1405
Joined: Fri Feb 06, 2015 1:33 pm

Re: Error Max Temp Bed

Post by zhangxueyou » Thu Jul 02, 2015 5:46 pm

What are the resistance of hot bed thermistor and extruder thermistor? Are they both around 90k ohm?

lalink
Posts: 8
Joined: Fri Jun 26, 2015 7:41 am

Re: Error Max Temp Bed

Post by lalink » Sat Jul 04, 2015 4:19 pm

The extruder thermistor measures a resistance of 98k ohms and the hot bed thermistor measures 97.3k ohms

Sherry
Posts: 362
Joined: Wed Jul 01, 2015 12:52 pm

Re: Error Max Temp Bed

Post by Sherry » Sat Jul 04, 2015 5:30 pm

Dear lalink
maybe you connect the wire of thermistor for extruder to hotbed.Normally,the hotbed temperature is 95 celsius degree.and the extuder temperature is 180 degree for PLA.please check whether the wire of hotbed is connected correctly.

lalink
Posts: 8
Joined: Fri Jun 26, 2015 7:41 am

Re: Error Max Temp Bed

Post by lalink » Tue Jul 07, 2015 5:16 pm

Hello,
I have already tried switching the two thermistors, the machine gives me the same error.

Sherry
Posts: 362
Joined: Wed Jul 01, 2015 12:52 pm

Re: Error Max Temp Bed

Post by Sherry » Mon Jul 13, 2015 3:18 pm

lalink wrote:Hello,
I have already tried switching the two thermistors, the machine gives me the same error.
hi,lalink.it's because the wires connectd to the hot bed thermistor are short circuit.please do not get them together.

Post Reply

Who is online

Users browsing this forum: No registered users and 7 guests