Rostock 301 extruder motor not able to push filament

User avatar
Lami René
Posts: 195
Joined: Mon Sep 26, 2016 6:47 pm
Location: Sherbrooke, Québec, Canada

Re: Rostock 301 extruder motor not able to push filament

Post by Lami René » Sun Jan 08, 2017 4:15 am

Bonjour Veenoh,

Vous confirmez que vous n'avez aucun saut de moteur des extrudeurs ?

You confirm that you do not have any motor jump from the extruders?

L'ami René
Un pour tous et tous pour un !
One for all and all for one !
-------------------------------------
Mon imprimante modifié : http://forums.reprap.org/read.php?178,781375,781375
Voir aussi pour mes pièces : https://www.thingiverse.com/thing:2464177

Veenoh
Posts: 54
Joined: Thu Dec 08, 2016 12:31 am

Re: Rostock 301 extruder motor not able to push filament

Post by Veenoh » Sun Jan 08, 2017 5:37 am

I don't quite understand, René. The extruder motor often stops when it cannot push the filament. It makes a clicking sound when it tries to turn but does not turn. The extruder gear is tight enough and does not slip over the filament.

User avatar
Lami René
Posts: 195
Joined: Mon Sep 26, 2016 6:47 pm
Location: Sherbrooke, Québec, Canada

Re: Rostock 301 extruder motor not able to push filament

Post by Lami René » Sun Jan 08, 2017 6:33 am

Hello Veenoh,
Bonjour Veenoh,

You can find the original text into English following this original French text.

Vous trouverez le texte original traduit en anglais à la suite du présent texte original en français.

Alors, avant toute autre chose, vous devez corriger ce problème.

La solution est d'augmenter le voltage sur les 3 pilotes des extrudeurs comme déjà mentionné. Il faudrait commencer par régler les problèmes de saut de pas du moteur des extrudeuses. Il ne doit jamais y avoir de saut de pas des moteurs en cours d'impression, que cela soit des moteurs pour les mouvements des axes ou des extrudeurs. Augmentez à coups de 0.05Volt le pilote de moteur des extrudeurs jusqu'à ce que l'engrenage glisse sur le filament et sans qu'il n'y est aucun saut de pas du moteur. Une fois terminé ce réglage, très bien nettoyer l'engrenage des 3 extrudeurs., que cela soit des moteurs pour les mouvements des axes ou des extrudeurs. Augmentez à coups de 0.05Volt le voltage du pilote de moteur des 3 extrudeurs jusqu'à ce que l'engrenage glisse sur le filament et sans qu'il n'y est aucun saut de pas du moteur. Une fois terminé ce réglage, très bien nettoyer l'engrenage des 3 extrudeurs.

Cela devrait être votre prochaine priorité pour corriger vos problèmes d'impression. Il ne doit jamais y avoir de saut de pas des moteurs en cours d'impression ! Au besoin vous augmentez la pression avec le boulon d'ajustement de la pression de la pince sur le filament. Le but est qu'il n'y est jamais de saut de moteur. Si la buse chauffante n'est pas bloquée, l'engrenage de l'extrudeur tourne même si le filament n'avance pas. Dans ce cas vous augmentez la pression, du moment que la buse n'est pas bloquée. Vous nous informez quand cela est fait et comment se comportent les impressions 3D.

Cordialement,

L'ami René
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Hello Veenoh,

Excuse me, I am unilingual francophone and I use Google translator to translate the texts of the forum in French and to write to you in English. Thank you for your understanding and your indulgence for these texts translated mechanically!

So, before anything else, you need to correct this problem.

The solution is to increase the voltage on the 3 pilots of the extruders as already mentioned. It would be necessary to start by adjusting the step-by-step problems of the extruder motor. There should be no jumping of motors during printing, be it motors for axle or extruder movements. Increase the motor driver of the extruders at 0.05Volt until the gear slips on the filament and there is no step step of the motor. Once this has been done, clean the gear of the 3 extruders thoroughly, be it motors for axle or extruder movements. Increase the motor driver voltage of the 3 extruders at 0.05Volt until the gear slips on the filament and there is no motor step jump. When this is done, clean the gear of the 3 extruders thoroughly.

This should be your next priority to correct your printing problems. There should never be any jumping of the motors being printed! If necessary, increase the pressure with the adjusting bolt of the clamp pressure on the filament. The goal is that there is never engine jump. If the heating nozzle is not blocked, the extruder gear rotates even if the filament does not advance. In this case you increase the pressure, as long as the nozzle is not blocked. You inform us when this is done and how the 3D impressions behave.

Cordially,

The friend René
Un pour tous et tous pour un !
One for all and all for one !
-------------------------------------
Mon imprimante modifié : http://forums.reprap.org/read.php?178,781375,781375
Voir aussi pour mes pièces : https://www.thingiverse.com/thing:2464177

Veenoh
Posts: 54
Joined: Thu Dec 08, 2016 12:31 am

Re: Rostock 301 extruder motor not able to push filament

Post by Veenoh » Sun Jan 08, 2017 6:49 am

I have done this, René. Even at the maximum voltage, the gear does not turn. (I'm trying to upload a video but I can't seem to do it.)

User avatar
Lami René
Posts: 195
Joined: Mon Sep 26, 2016 6:47 pm
Location: Sherbrooke, Québec, Canada

Re: Rostock 301 extruder motor not able to push filament

Post by Lami René » Sun Jan 08, 2017 9:10 am

Hello,
Bonjour,

You can find the original text into English following this original French text.

Vous trouverez le texte original traduit en anglais à la suite du présent texte original en français.

OK, maintenant avisé l'assistance technique de Geeetech de cela, pour un remplacement des extrudeurs ou des pilotes des extrudeurs !

Cordialement,

L'ami René
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Hello,

Excuse me, I am unilingual francophone and I use Google translator to translate the texts of the forum in French and to write to you in English. Thank you for your understanding and your indulgence for these texts translated mechanically!

OK, now notified Geeetech Technical Support of this, for a replacement extruders or extruder drivers!

Cordially,

The friend René
Un pour tous et tous pour un !
One for all and all for one !
-------------------------------------
Mon imprimante modifié : http://forums.reprap.org/read.php?178,781375,781375
Voir aussi pour mes pièces : https://www.thingiverse.com/thing:2464177

User avatar
Lami René
Posts: 195
Joined: Mon Sep 26, 2016 6:47 pm
Location: Sherbrooke, Québec, Canada

Re: Rostock 301 extruder motor not able to push filament

Post by Lami René » Sun Jan 08, 2017 2:51 pm

Hello,
Bonjour,

You can find the original text into English following this original French text.

Vous trouverez le texte original traduit en anglais à la suite du présent texte original en français.

Un point me préoccupe, car vous êtes le premier a avoir le voltage moteur au maximum, pas de glisse sur le filament, pas de saut de moteur et le filament qui n'avance pas ! Pourriez-vous vérifier que votre filament n'est pas devenu trop ovale après le passage de l'extrudeur et qu'il circule facilement dans le tube Bowden en Teflon jusqu'à la buse chauffante ? S'il requiert de la force pour circuler dans le tube sans être connecté la buse, il faudra réduire la force de pression de la pince sur le filament pour réduire la déformation ovale du filament.

Cordialement,

L'ami René
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Hello,

Excuse me, I am unilingual francophone and I use Google translator to translate the texts of the forum in French and to write to you in English. Thank you for your understanding and your indulgence for these texts translated mechanically!

One point worries me, because you are the first to have the maximum motor voltage, no gliding on the filament, no motor jump and filament that does not advance! Could you verify that your filament has not become too oval after passing the extruder and that it flows easily in the Teflon Bowden tube to the heater nozzle? If it requires force to circulate in the tube without being connected the nozzle, it will be necessary to reduce the force of pressure of the clamp on the filament to reduce the oval deformation of the filament.

Cordially,

The friend René
Un pour tous et tous pour un !
One for all and all for one !
-------------------------------------
Mon imprimante modifié : http://forums.reprap.org/read.php?178,781375,781375
Voir aussi pour mes pièces : https://www.thingiverse.com/thing:2464177

Veenoh
Posts: 54
Joined: Thu Dec 08, 2016 12:31 am

Re: Rostock 301 extruder motor not able to push filament

Post by Veenoh » Mon Jan 09, 2017 1:24 am

Thank you for more suggestions, René.

I checked if the filament was oval. It was deformed a little which caused a little resistance in the tube. However, when I cut off the deformed part and the little resistance went away, it did not help the filament go through the hot end. The resistance of the hot end is much worse. It is hard to push even by hand. I have cleaned out the hot end many times and this is the second hot end I have tried.

Also, I do not understand what you mean by "motor jump" ("saut de moteur"). When the motor stops, it makes a clicking/thumping sound and the gear does not move. The filaments moves fine through the tube until it reaches the hot end. Then it stops and makes the clicking/thumping sound. Is this what you mean when you say "motor jump"?

Thanks.

--Dave

User avatar
Lami René
Posts: 195
Joined: Mon Sep 26, 2016 6:47 pm
Location: Sherbrooke, Québec, Canada

Re: Rostock 301 extruder motor not able to push filament

Post by Lami René » Mon Jan 09, 2017 2:47 am

Hello,
Bonjour,

You can find the original text into English following this original French text.

Vous trouverez le texte original traduit en anglais à la suite du présent texte original en français.

Oui, c'est exactement ce que je veux dire, des sauts de pas de moteur et le bruit. Quel est présentement le voltage de vos 3 pilotes d'extrudeurs ?

Cordialement,

L'ami René
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Hello,

Excuse me, I am unilingual francophone and I use Google translator to translate the texts of the forum in French and to write to you in English. Thank you for your understanding and your indulgence for these texts translated mechanically!

Yes, that's exactly what I mean, motor jumps and noise. What is the current voltage of your 3 extruder drivers?

Cordially,

The friend René
Un pour tous et tous pour un !
One for all and all for one !
-------------------------------------
Mon imprimante modifié : http://forums.reprap.org/read.php?178,781375,781375
Voir aussi pour mes pièces : https://www.thingiverse.com/thing:2464177

Veenoh
Posts: 54
Joined: Thu Dec 08, 2016 12:31 am

Re: Rostock 301 extruder motor not able to push filament

Post by Veenoh » Mon Jan 09, 2017 3:59 am

I have tried voltages from .55v to about 1.1v which is as high as it will go. The jump sound is a little louder at higher voltages but it does not have much effect.

raoulito9
Posts: 42
Joined: Mon Sep 05, 2016 3:24 am

Re: Rostock 301 extruder motor not able to push filament

Post by raoulito9 » Mon Jan 09, 2017 5:36 pm

Hi.

Looks like your head is clogged.
Follows the unclogging procedure :
Heat hotend to 215
remove bowden
Use the specific pin to remove plastic clogged into diamons head.
When putting bach bowden, bu sure teflon tube enters more than 5 cm into the aluminium heatsink.

Another thing you can trie is to ensure your heas is correctly drilled, using a 0,4 drill, carefully (not to break it into the head), with hotend at 215.

Can you then push filament with your hands ?

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests