Solutions for GT2560 extruder not working

Sherry
Posts: 362
Joined: Wed Jul 01, 2015 12:52 pm

Solutions for GT2560 extruder not working

Post by Sherry » Fri Jul 10, 2015 5:29 pm

If you have a Geeetech prusa I3 B or prusa I3 C whose control board is GT2560, and the extruder is not working, the problem is caused by the firmware Marlin V1.0.2, please try to re-upload the modified firmware here.
We have tested with some customers, all of them works well now, you can have a try.
Attachments
Marlin_GT2560-PI3_Pro_C.zip
(299.21 KiB) Downloaded 927 times
Marlin_GT2560-PI3_Pro_B.zip
(299.2 KiB) Downloaded 1255 times
Last edited by Sherry on Tue Jul 28, 2015 6:04 pm, edited 1 time in total.

saeedabu
Posts: 2
Joined: Sat Jul 11, 2015 1:32 pm

Re: Solutions for GT2560 extruder not working

Post by saeedabu » Sun Jul 12, 2015 1:03 am

hi
i have the same problem
update the framework solve the problem

RJack
Posts: 8
Joined: Sun Jul 12, 2015 1:26 pm

Re: Solutions for GT2560 extruder not working

Post by RJack » Thu Jul 16, 2015 2:22 pm

How about the extruder not working when accessing it from the LCD screen?

Sherry
Posts: 362
Joined: Wed Jul 01, 2015 12:52 pm

Re: Solutions for GT2560 extruder not working

Post by Sherry » Thu Jul 16, 2015 5:35 pm

RJack wrote:How about the extruder not working when accessing it from the LCD screen?
did any information or errors show on the LCD panel?

RJack
Posts: 8
Joined: Sun Jul 12, 2015 1:26 pm

Re: Solutions for GT2560 extruder not working

Post by RJack » Fri Jul 17, 2015 8:37 am

Both extruders show on the LCD screen. However only 1 will heat up. Only 1 shows under the Prepare menu and it does not appear to feed the PLA when I increase the setting.

RJack
Posts: 8
Joined: Sun Jul 12, 2015 1:26 pm

Re: Solutions for GT2560 extruder not working

Post by RJack » Fri Jul 17, 2015 8:40 am

How do you update the "Framework"? Is this the same as the "Firmware"?

Sherry
Posts: 362
Joined: Wed Jul 01, 2015 12:52 pm

Re: Solutions for GT2560 extruder not working

Post by Sherry » Fri Jul 17, 2015 9:08 am

RJack wrote:How do you update the "Framework"? Is this the same as the "Firmware"?
hi,i have sent an email to,please check the mailbox.regarding the framework,you could download it on the Microsoft official website.

jkcab95
Posts: 8
Joined: Sat Jul 11, 2015 6:17 pm

Re: Solutions for GT2560 extruder not working

Post by jkcab95 » Thu Jul 23, 2015 3:47 am

Hello,

I have the same problem. I have to go to the configuration menu on Repitier Host and restore the factory defaults for the firmware every time I print. If not the extruder will not feed. I would like to up date the firmware as you suggest but I am unsure as to how to do that. I have downloaded the file. I need some instructions on how to do the update. Could you please email them to me as well.

Thanks,

Jkcab95

saeedabu
Posts: 2
Joined: Sat Jul 11, 2015 1:32 pm

Re: Solutions for GT2560 extruder not working

Post by saeedabu » Fri Jul 24, 2015 8:44 pm

RJack wrote:How do you update the "Framework"? Is this the same as the "Firmware"?
hi
no its not the same
Microsoft .NET Framework 4 is dynamic library That the software in the computer use it to work
The firmware is software that the arduino (controller) use it to work

Vappies
Posts: 1
Joined: Sun Jul 26, 2015 3:40 pm

Re: Solutions for GT2560 extruder not working

Post by Vappies » Sun Jul 26, 2015 3:45 pm

Hello,

I would like to up date the firmware as you suggest but I am unsure as to how to do that. I have downloaded the file. I need some instructions on how to do the update. Could you please email them to me as well.

Thanks,

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests