Prints not centring on bed? MeCreator2

Post Reply
Kor3y101
Posts: 1
Joined: Wed Aug 17, 2016 5:03 am

Prints not centring on bed? MeCreator2

Post by Kor3y101 » Wed Aug 17, 2016 5:24 am

Hey everyone!

So I recently got a MeCreator 2, I went through all the steps listed in the manual (the one you find online for it) and have set up slic3r and RH as per it's instructions. However I have a few issues;

1; I started my first print this morning (the suggested elephant phone holder) and it has printed it off centre. It appears to be centred on the Y axis but not the X axis.

2; when using the knob on the printer itself to move the extruder around, it's not realising it only has a 160mm bed, the Z functions normally but the X believes it can go to 175mm whereas Y only goes to 160mm.

Is there a way to reset this so it works correctly?
Using RH to move it around it works perfectly but I suspect that's because RH knows it has the right size bed.
Thanks!

User avatar
William
Site Admin
Posts: 4344
Joined: Tue Jun 07, 2016 9:38 am

Re: Prints not centring on bed? MeCreator2

Post by William » Wed Aug 17, 2016 11:43 am

Kor3y101 wrote:Hey everyone!

So I recently got a MeCreator 2, I went through all the steps listed in the manual (the one you find online for it) and have set up slic3r and RH as per it's instructions. However I have a few issues;

1; I started my first print this morning (the suggested elephant phone holder) and it has printed it off centre. It appears to be centred on the Y axis but not the X axis.

2; when using the knob on the printer itself to move the extruder around, it's not realising it only has a 160mm bed, the Z functions normally but the X believes it can go to 175mm whereas Y only goes to 160mm.

Is there a way to reset this so it works correctly?
Using RH to move it around it works perfectly but I suspect that's because RH knows it has the right size bed.
Thanks!
Hi,
Have you forgotten this step ever?
QQ截图20160817113725.jpg
QQ截图20160817113725.jpg (39.62 KiB) Viewed 3345 times
If you've done that,then the object didn't print in center,you can refer to the following post to make some settings modification:
http://www.geeetech.com/forum/viewtopic ... 819#p27819
Or you can "center object" after you "add object",which may work:
QQ截图20160817113823.jpg
QQ截图20160817113823.jpg (13.02 KiB) Viewed 3345 times
-Keep your mind and try to test it. :)
-Everything will be fun!-Support all Getech printer.
-You can ask me the questions and I will kindly reply.
-Respect others is the best way you can get help!

JohnQuix
Posts: 36
Joined: Mon Aug 01, 2016 8:20 pm

Re: Prints not centring on bed? MeCreator2

Post by JohnQuix » Tue Nov 29, 2016 11:48 am

All MeCreator 2s come from the factory printing 10mm to the left on the X.

Make sure you have the latest firmware.

Navigate to Y0 X10 Z0 and then go to the menu item that reads something like Reset Home Offsets. Click it and you will hear a loud beep and then next time you print it will print in the center.

DO NOT just move your head with the steepers disabled it will make your printer go haywire make sure your printer knows where it is when you reset the offsets or it will mess you up pretty bad :)

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests