x axis

Post Reply
Darshon
Posts: 7
Joined: Sat Jul 04, 2015 7:15 am

x axis

Post by Darshon » Sat Jul 04, 2015 1:50 pm

I have printer assembled. It is a geeetech pro c. everything seems to work, except the x axis. It acts like it is stuck for a few seconds and then it moves about an inch then stops before hitting the end stop. All of the end stops work. I can connect to repetier host. in repetier host I can move the x axis, but it is still acting like it is hangin up on something and only moves a short distance then will not respond unless you move it in the opposite direction. What could cause this behavior?

User avatar
Admin
Posts: 267
Joined: Wed Nov 30, 2011 9:49 am

Re: x axis

Post by Admin » Sat Jul 04, 2015 2:46 pm

hi,Darshon.you try to do the following step.
1.please connect x axis motor wire to y axis slot,if it doesn't work – the cable and the stepper is bad.
2.swap the driver board with y-axis.if y-axis doesn't work, driver board is bad.
you tell me the result when you finish above steps.

Sherry
Posts: 362
Joined: Wed Jul 01, 2015 12:52 pm

Re: x axis

Post by Sherry » Sat Jul 04, 2015 3:32 pm

Please screw the screw on the driverboard in counterclockwise.Please moving just a little bit. Every time you move,you put the probe of multimer on the driver board screw and ''GND".When the voltage reach 1v,please restart the printer. if it doesn't work,you have to buy another driver board .

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests