Speech Recognition Module not responding

Post Reply
MrMeasures
Posts: 0
Joined: Sun Feb 18, 2018 7:50 am

Speech Recognition Module not responding

Post by MrMeasures » Mon Feb 19, 2018 2:42 am

I'm using the HTerm program and cannot get the board to respond to hex commands. The light continually blinks as I have been lead to believe means it is in a waiting state. Regardless of the commands I send I do not receive a response from the terminal.

Has this issue been reported before and are there any known solutions? This module has given me several issues and is not particularly user friendly.

User avatar
William
Site Admin
Posts: 4215
Joined: Tue Jun 07, 2016 9:38 am

Re: Speech Recognition Module not responding

Post by William » Mon Feb 26, 2018 4:44 pm

Could you upload some pics of the wiring of the module to the Google drive and then attach the link to the post?
-Keep your mind and try to test it. :)
-Everything will be fun!-Support all Getech printer.
-You can ask me the questions and I will kindly reply.
-Respect others is the best way you can get help!

Naveen
Posts: 1
Joined: Tue Aug 21, 2018 6:22 pm

Re: Speech Recognition Module not responding

Post by Naveen » Tue Aug 21, 2018 6:55 pm

William wrote:
Mon Feb 26, 2018 4:44 pm
Could you upload some pics of the wiring of the module to the Google drive and then attach the link to the post?
https://drive.google.com/file/d/16TyINE ... sp=sharing

https://drive.google.com/file/d/1BbBrle ... sp=sharing

Sir,i uploaded the pic of the terminal.
Here the terminal is not responding when i was giving commands.
the led is continously blinking ,but no response in terminal.

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests