The home setting for the z axis goes the wrong way on my aluminum prusa i3

Post Reply
Ddman114
Posts: 8
Joined: Mon Aug 07, 2017 12:14 am

The home setting for the z axis goes the wrong way on my aluminum prusa i3

Post by Ddman114 » Mon Aug 28, 2017 4:28 am

When I auto home the x and y axis go to where there supposed to go but the z axis goes the compleatly wrong direction, when I'd hold the z stopper down ut only stops the motor moving up not down.
I'm not sure if it's a software issue or electrical but I can't find anything helpful online.

User avatar
William
Site Admin
Posts: 4327
Joined: Tue Jun 07, 2016 9:38 am

Re: The home setting for the z axis goes the wrong way on my aluminum prusa i3

Post by William » Mon Aug 28, 2017 11:06 am

Ddman114 wrote:
Mon Aug 28, 2017 4:28 am
When I auto home the x and y axis go to where there supposed to go but the z axis goes the compleatly wrong direction, when I'd hold the z stopper down ut only stops the motor moving up not down.
I'm not sure if it's a software issue or electrical but I can't find anything helpful online.
Please check if the Z end stop is OK. And you can use the command M119 to get the status of end-stop.
If the end-stop connection of Z axis is OK, and you have to change the direction of Z axis in configuration.h file.
A post you can refer to: http://www.geeetech.com/forum/viewtopic ... 17&t=17037
-Keep your mind and try to test it. :)
-Everything will be fun!-Support all Getech printer.
-You can ask me the questions and I will kindly reply.
-Respect others is the best way you can get help!

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests