GT2560 extruder stopped working Q4 smoked

Post Reply
docmopar
Posts: 1
Joined: Wed Jan 25, 2017 10:48 am

GT2560 extruder stopped working Q4 smoked

Post by docmopar » Wed Jan 25, 2017 11:00 am

I had my printer working fine for 4 prints. Then I came back to it and the extruder was not feeding anymore. I checked everything, including swapping the connections to different stepper motors. I realized that the only port not working on the mainboard is the extruder. I switched the stepper motor drivers around and still just that one port is not working. I pulled the board and found that Q4 is no longer on the board and all that remains is a black spot. I had found a previous post where a schematic of the board was attached and I downloaded it. I can not find Q4 in the schematic. I did order another board to get the printer going but would like to get this one up and going as a backup. What did Q4 do before it went up and can I get a copy of the schematic with it in there? Thanks.

molekuul
Posts: 0
Joined: Sun Jan 28, 2018 5:52 pm

Re: GT2560 extruder stopped working Q4 smoked

Post by molekuul » Mon Feb 05, 2018 2:45 pm

Hi,

At my board I think that Q4 is also smoked, however it is still on the board. arround Q4 the PCB is brownish.
my 12V fans aren't running. is Q4 used for powering the fans? I can't find Q4 in the schematic. I measured the pins for the fans. There is no voltage between Pin1 and Pin2
Can I get 12 Volt from somewhere else on the board?

Kind regards,

Joris

User avatar
William
Site Admin
Posts: 4172
Joined: Tue Jun 07, 2016 9:38 am

Re: GT2560 extruder stopped working Q4 smoked

Post by William » Mon Feb 05, 2018 5:15 pm

Q4's role is that no matter the power access are12V or 24V, can ensure that the fan interface voltage is 12V
If you can ensure the PSU is 12V then you can try to set jumper cap in here
Q4.png
Q4.png (1.12 MiB) Viewed 4367 times
Q4:AP2305AGN
Q5:AP2306AGN(I think you should check it also)
-Keep your mind and try to test it. :)
-Everything will be fun!-Support all Getech printer.
-You can ask me the questions and I will kindly reply.
-Respect others is the best way you can get help!

molekuul
Posts: 0
Joined: Sun Jan 28, 2018 5:52 pm

Re: GT2560 extruder stopped working Q4 smoked

Post by molekuul » Mon Feb 05, 2018 5:26 pm

Hi William,

I do have a 12 volt per supply. I tried to put in a jumper. I got a small flash and blown a fuse. Is it possible the 7812 is defect as well?

molekuul
Posts: 0
Joined: Sun Jan 28, 2018 5:52 pm

Re: GT2560 extruder stopped working Q4 smoked

Post by molekuul » Wed Feb 07, 2018 10:27 pm

Hi William,

As in my other post,

There was a short circuit at fan 3 between the + and the - .This I think blew Q4?

I removed Q4 and I removed the 7812, and now use the jumper to pass the 12V power to the fans

Kind regards,

Joris Weijters

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest