solution for G2S extruder2 drives axial motors

Post Reply
Mark
Posts: 1553
Joined: Thu Aug 06, 2015 9:19 am

solution for G2S extruder2 drives axial motors

Post by Mark » Sun Oct 11, 2015 1:38 pm

Hi guys, if you run into the problem that the G2S extruder2 drives axial motors when printing, you can try to solve it by reinstall the latest firmware, and change some setting here. You can have a try but ready to press the emergency button if necessary!

Download the latest firmware here:
http://www.geeetech.com/forum/viewtopic ... 10&t=17046

For the distance of the two extruders is 20mm, you should set the Y offset in the printer settings and the slice software as follows.
Do note that if your spider is the metal one, the distance is 26mm!

1. printer settings:
01.jpg
01.jpg (133.38 KiB) Viewed 9826 times
2. settings in slic3r:
02.jpg
02.jpg (112.27 KiB) Viewed 9826 times
03.jpg
03.jpg (96.81 KiB) Viewed 9826 times
3. Add "M84 S0" to the gcode here:
QQ截图20151020084951.jpg
QQ截图20151020084951.jpg (169.89 KiB) Viewed 9712 times
If you want to add the G29 to test the auto-leveling, add it here:
04.jpg
04.jpg (106.98 KiB) Viewed 9826 times
If you have some problems duing the test please feed back it here, we'll try to fix it, tks!

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest