Massiv stringing at A30M

ktown1900
Posts: 23
Joined: Thu Feb 21, 2019 7:21 am

Massiv stringing at A30M

Post by ktown1900 » Sat Jan 11, 2020 4:12 pm

Hi,

Is this normal for a A30M? I have stringing Problems.

Any Ideas?
Attachments
916E4239-C672-49BC-B6F8-0194401025D6.jpeg
916E4239-C672-49BC-B6F8-0194401025D6.jpeg (904.46 KiB) Viewed 1788 times

Jarda3d
Posts: 184
Joined: Sat Jan 26, 2019 8:42 am

Re: Massiv stringing at A30M

Post by Jarda3d » Sun Jan 12, 2020 8:22 am

Black plastics is most problematic one.

Try my profile for A10M, propably you need to change build size and zero position .

For PEI sheet delete line from gcode setup
G1 X12 Y5 Z0 F300 ; stop leaking hotend
otherwise your PEI sheet will have burned hole at zero position.
A10M Slic3r profile: here and fresh on github (lot of tips here)
A10 Slic3r profile: here
TIP: tight all screws and wheels (except right side of Z axis) and re-align frame while assembly. And silence it.

ktown1900
Posts: 23
Joined: Thu Feb 21, 2019 7:21 am

Re: Massiv stringing at A30M

Post by ktown1900 » Mon Jan 13, 2020 3:30 am

Hi

Thank you for your answer.

Not really better now.

I will send pictures in a few minutes

ktown1900
Posts: 23
Joined: Thu Feb 21, 2019 7:21 am

Re: Massiv stringing at A30M

Post by ktown1900 » Mon Jan 13, 2020 4:38 am

Hello,

as just described unfortunately no improvements.
I have now used Cura, Slic3r and Simplify. Unfortunately the quality of the pictures has gotten worse again. The stringing is almost everywhere identical.

I have now checked several temperatures, several variations of the E-Steps, different filaments and different parameters.

Is there an update for the printer? Are there any settings on the firmware that I don't know?
Attachments
IMG_1243-12-01-20-09-16.jpeg
IMG_1243-12-01-20-09-16.jpeg (388.41 KiB) Viewed 1761 times
IMG_1242-12-01-20-09-16.jpeg
IMG_1242-12-01-20-09-16.jpeg (339.29 KiB) Viewed 1761 times
IMG_1241-12-01-20-09-16.jpeg
IMG_1241-12-01-20-09-16.jpeg (314.7 KiB) Viewed 1761 times

User avatar
William
Site Admin
Posts: 5936
Joined: Tue Jun 07, 2016 9:38 am

Re: Massiv stringing at A30M

Post by William » Mon Jan 13, 2020 10:23 am

Hi, You can view your retraction settings:
Reference range: retraction distance: 3-4;
retraction speed 30-40mm / s.
-Keep your mind and try to test it. :)
-Everything will be fun!-Support all Getech printer.
-You can ask me the questions and I will kindly reply.
-Respect others is the best way you can get help!

ktown1900
Posts: 23
Joined: Thu Feb 21, 2019 7:21 am

Re: Massiv stringing at A30M

Post by ktown1900 » Mon Jan 13, 2020 4:26 pm

I have also tried to use the retraction values to make a change. Unfortunately I did not succeed in improving this.

What astonishes me...why are the E-Steps on the A30M configured to 407 at the factory? Otherwise the value was always around 430?

Are there maybe other parameters wrong?

User avatar
William
Site Admin
Posts: 5936
Joined: Tue Jun 07, 2016 9:38 am

Re: Massiv stringing at A30M

Post by William » Mon Jan 13, 2020 5:32 pm

:D Hi, Regarding esteps you can adjust as needed,

Then the retraction setting can be increased,
The retraction distance is set to 6,
Printing speed is slower: 30-60mm / s;
Black supplies are more sensitive to temperature,
You can try to lower the printing temperature by 5-10 °.
-Keep your mind and try to test it. :)
-Everything will be fun!-Support all Getech printer.
-You can ask me the questions and I will kindly reply.
-Respect others is the best way you can get help!

Jarda3d
Posts: 184
Joined: Sat Jan 26, 2019 8:42 am

Re: Massiv stringing at A30M

Post by Jarda3d » Fri Jan 17, 2020 5:56 am

It could be other thing - it could be due bad fittings od loose PTFE tube.
A10M Slic3r profile: here and fresh on github (lot of tips here)
A10 Slic3r profile: here
TIP: tight all screws and wheels (except right side of Z axis) and re-align frame while assembly. And silence it.

ktown1900
Posts: 23
Joined: Thu Feb 21, 2019 7:21 am

Re: Massiv stringing at A30M

Post by ktown1900 » Fri Jan 17, 2020 4:45 pm

I have read in many articles that "stringing" and print quality is a general problem of Geeetech printers.

I have also gone through almost all recommendations of the users. From filament to slicer to parameters.
Everything had a corresponding effect. But never what I expect from a printer in this price range.
To give you a small overview of my prints I have attached a picture.

@Jarda3d: I also use your Slic3r Profil. No Changes
Attachments
IMG_1259-17-01-20-09-32.jpeg
IMG_1259-17-01-20-09-32.jpeg (321.36 KiB) Viewed 1685 times

Deadeye
Posts: 9
Joined: Wed Nov 27, 2019 3:11 am

Re: Massiv stringing at A30M

Post by Deadeye » Mon Jan 20, 2020 4:32 am

I followed a calibration where I printed four 1cm cubes spaced 10mm, 20mm and 40mm apart. I started with a travel speed of 50mm/s and retraction of 0mm. I then printed them increasing the travel speed by 30mm, keeping the retraction at 0mm. Eventually got to 150mm/s and I think this maxed out the speed of the A30M. The stringing was greatly reduced. Then I reprinted increased the retraction in steps of 1mm. I ended up at 5mm retraction where there was no more improvement.
Attachments
30BC15B4-59BF-43CF-8A1F-366781C6EBB9.jpeg
30BC15B4-59BF-43CF-8A1F-366781C6EBB9.jpeg (381.12 KiB) Viewed 1637 times

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests