Printer issues Need g-code test print

Post Reply
ericarenee
Posts: 16
Joined: Fri Nov 29, 2019 2:05 am

Printer issues Need g-code test print

Post by ericarenee » Sat Nov 30, 2019 12:10 am

Hi..

I am having a strange issue with geeetech a20t.

Is there any 3 color g code printable test for this printer (small quick printable item would be best) NOT A COLOR MIX OR BLENDING..

A 3 SOLID COLOR ITEM post sliced for this printer..

My ISSUE Is explained here

viewtopic.php?p=104417#p104417


I am kinda at the end of my Testing and assuming there is a firmware flaw in this printer that i am apparently the only one in the Universe owns

I found a fix for this issue...Someone from another forum the issue is the g-code is telling the machine to turn off the heaters to early..
76901034_2879430342070090_3574176654500560896_n.jpg
76901034_2879430342070090_3574176654500560896_n.jpg (18.37 KiB) Viewed 442 times

User avatar
William
Site Admin
Posts: 5111
Joined: Tue Jun 07, 2016 9:38 am

Re: Printer issues Need g-code test print

Post by William » Mon Dec 02, 2019 11:55 am

Hi, ericarenee.
thanks for your feedback. I will ask and give your answer.
-Keep your mind and try to test it. :)
-Everything will be fun!-Support all Getech printer.
-You can ask me the questions and I will kindly reply.
-Respect others is the best way you can get help!

AllAroundTechy
Posts: 2
Joined: Thu Dec 12, 2019 10:37 am

Re: Printer issues Need g-code test print

Post by AllAroundTechy » Sun Dec 15, 2019 2:45 pm

Are you using Cura/ S3D/ MeshMixer for your slicer? I've noticed that most of the slicer programs try to start cooling down the extruder too fast when you get to 98% of the prints completion. In Cura this setting is found under Material>Final Print Temperature and making that the same as my "Printing Temperature" I'll never understand screwing up a print in the last few layers for the sake of cooling the print head quicker.

I can send you the gcode file for a 3 color model if needed. Just let me know.

gizmonic
Posts: 1
Joined: Fri Dec 27, 2019 1:32 pm

Re: Printer issues Need g-code test print

Post by gizmonic » Fri Dec 27, 2019 1:40 pm

I've got an A20T and using Cura 4.4.1. I was having the same issue, and the post processing fixed it for me. Thanks ericarenee for that help!

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest