Search found 49 matches

by Akuma
Sun Mar 03, 2019 12:26 am
Forum: Geeetech A10 Series
Topic: hot end voltage
Replies: 9
Views: 1286

hot end voltage

Just wondering what the voltage is on the A10M for the hot end, since I'm planning on replacing it for a 2 in 2 out extruder. I'm guessing it's 24v but don't want to assume in case there is a jumper somewhere limiting it.
by Akuma
Sun Mar 03, 2019 12:22 am
Forum: Geeetech A10 Series
Topic: Geeetech glass bed - clean and temp issue
Replies: 4
Views: 738

Re: Geeetech glass bed - clean and temp issue

Have had similar issues. Water and a cloth seem to be the only thing that doesn't damage the coating. It isn't well documented what you can do to clean these. I've tried a green scouring pad on more stubborn bits and it ruined the surface in one or two places. The PLA wasn't adhering anyway so I fel...
by Akuma
Wed Feb 27, 2019 3:55 am
Forum: Geeetech A10 Series
Topic: A10M keeps dying mid print!
Replies: 13
Views: 1602

Re: A10M keeps dying mid print!

That's exactly what I wrote: 15a 24v :?
24x15 = 360w
by Akuma
Tue Feb 26, 2019 7:15 am
Forum: Geeetech A10 Series
Topic: A10M PVA Supports
Replies: 13
Views: 3468

Re: A10M PVA Supports

You know what, I think I may have a simple solution.... If I replace the hot end with a dual nozzle hot end, and put a buck converter on one hot end to down he voltage and get a 10-20 degree difference, then bam! Problem solved without any software. All I need worry about is upgrading the power supp...
by Akuma
Tue Feb 26, 2019 5:02 am
Forum: Geeetech A10 Series
Topic: A10M problems with extruding dual color
Replies: 7
Views: 1457

Re: A10M problems with extruding dual color

Thanks for linking to my Bowden clips on thingyverse. Glad to have helped others out ;)
by Akuma
Tue Feb 26, 2019 5:00 am
Forum: Geeetech A10 Series
Topic: A10M PVA Supports
Replies: 13
Views: 3468

Re: A10M PVA Supports

Well I did find out how to adjust temperatures for each extruder change but the GCode stops to heat up/cool down the nozzle right at the end of an external wall, causing ooz to pile up right where I don't want it. Why it doesn't choose the prime tower to do this is beyond me. Anyway, changing to a d...
by Akuma
Tue Feb 26, 2019 4:39 am
Forum: Geeetech A10 Series
Topic: A10M keeps dying mid print!
Replies: 13
Views: 1602

Re: A10M keeps dying mid print!

Amazon support was very helpful. They are shipping a new power supply and a 1kg PLA filament to say sorry.
I hope it doesn't take too long to come. So glad it's not the board that's faulty.
I'm wondering if 15a 24v is enough. It's only 360W which is under what my PC is.
by Akuma
Mon Feb 25, 2019 5:35 am
Forum: Geeetech A10 Series
Topic: A10M keeps dying mid print!
Replies: 13
Views: 1602

Re: A10M keeps dying mid print!

I think so too. I have disconnected the power supply cable where the external wire plugs into the 2 pin connector before it goes to the main board, and using a multimeter on the pins it shows no voltage at all when switched on. Is this indicative of the PSU being dead? The LED on the main switch is ...
by Akuma
Mon Feb 25, 2019 2:24 am
Forum: Geeetech A10 Series
Topic: A10M keeps dying mid print!
Replies: 13
Views: 1602

Re: A10M keeps dying mid print!

ANOTHER UPDATE: It won't even turn on now. Light comes on on switch and nothing else happens. Completely dead. :(
by Akuma
Mon Feb 25, 2019 1:12 am
Forum: Geeetech A10 Series
Topic: A10M keeps dying mid print!
Replies: 13
Views: 1602

Re: A10M keeps dying mid print!

UPDATE: It now won't print a thing. After turning on, and heading the bed for about 10 seconds, it dies again, leaving a ticking sound coming from the board. Fans and LCD all die, just the backlight on the LCD and LED stop switch stay lit.

I'm about done with this piece of crap.