Search found 37 matches

by AFewSkroosLoose
Mon Sep 03, 2018 9:45 pm
Forum: Geeetech A10 Series
Topic: Fan problem during operation.
Replies: 30
Views: 14464

Re: Fan problem during operation.

I have used both slic3r and cura with same result. Fan also can not be run using knob on LCD Temp>Fan. Since fan will not work with knob, I dont think problem is with slicer. I am thinking it is board connection wrong maybe? Thank you for responding. Printer is good but will be awesome with part coo...
by AFewSkroosLoose
Mon Sep 03, 2018 9:16 pm
Forum: Geeetech A10 Series
Topic: Fan problem during operation.
Replies: 30
Views: 14464

Re: Fan problem during operation.

See attached picture. Yellow and purple parts cooling fan wires coming from board are in different pin locations (reversed) when they leave connector harness and go to fan itself. Is this reversal the cause of my fan not running automatically through slicer settings or using control knob? Please adv...
by AFewSkroosLoose
Mon Sep 03, 2018 11:20 am
Forum: Geeetech A10 Series
Topic: Fan problem during operation.
Replies: 30
Views: 14464

Re: Fan problem during operation.

I have tried turning fan on in all ways i can find both in Slic3r and using the dial on the LCD control under Temp>Fan settings...none make the cooling fan turn. So far, the only time fan will come on is: 1) when the temp sensor in PSU kicks on the PSU fan for a brief period 2) if i use the PLA preh...
by AFewSkroosLoose
Sun Sep 02, 2018 11:13 pm
Forum: Geeetech A10 Series
Topic: Fan problem during operation.
Replies: 30
Views: 14464

Re: Fan problem during operation.

The z axis drop was due to end gcode command generated by Slic3r. It tells Z to drop to 5mm value. I used G91 relative value first and now it lifts 5mm after print no matter how high print is.

I still don't know how to fix my part cooling fan not working during printing.
by AFewSkroosLoose
Sun Sep 02, 2018 9:47 am
Forum: Geeetech A10 Series
Topic: Fan problem during operation.
Replies: 30
Views: 14464

Re: Fan problem during operation.

It appears the part cooling fan is tied to the cooling fan in the PSU...when the PSU fan kicks on, the part cooling fan kicks on. Doenst make much sense. Has anyone else discovered this phenomenon?
by AFewSkroosLoose
Sun Sep 02, 2018 8:34 am
Forum: Geeetech A10 Series
Topic: Fan problem during operation.
Replies: 30
Views: 14464

Re: Fan problem during operation.

Hi thanks for the response. The cooling fan that cools the material and points at nozzle with the printed duct attached will not run automatically during prints. I know it should be off for first layers but it never comes on. I know that it is not failed fan or connection because i can make it run b...
by AFewSkroosLoose
Sun Sep 02, 2018 3:53 am
Forum: Geeetech A10 Series
Topic: Fan problem during operation.
Replies: 30
Views: 14464

Fan problem during operation.

Hi I am absolutely new to 3d printing and just received my first printer, the Geeetech A10 running Marlin 1.0.04. I am running Slic3r 1.2.9. My parts cooling fan will not some on at any point during the print, regardless of slicer settings. I did see in this forum that Michael K. has resolved this p...