Search found 71 matches

by ric chin
Mon Jun 29, 2015 12:05 pm
Forum: Firmware
Topic: How to upload the firmware to Sanguinololu
Replies: 43
Views: 117612

Re: How to upload the firmware to Sanguinololu/GT2560

I have given up on the mac...your instructions where useless, because the unit doesn't work...period. i went out in desperation thinking i'm some kind of idiot..and bought a new windows computer...down loaded all relevant files for windows did the firmware up load got confirmation it was up loaded.....
by ric chin
Sun Jun 28, 2015 10:33 pm
Forum: Firmware
Topic: Trying to update firmware to Merlin on Sanguinololu board
Replies: 13
Views: 18711

Re: Trying to update firmware to Merlin on Sanguinololu boar

I keep getting this error message... Arduino: 1.6.0 (Mac OS X), Board: "Arduino Mega or Mega 2560, ATmega2560 (Mega 2560)" sketch_jun27b.ino:2:1: error: 'BlinkM' does not name a type Error compiling. This report would have more information with "Show verbose output during compilation" enabled in Fil...
by ric chin
Sun Jun 28, 2015 1:01 pm
Forum: Firmware
Topic: How to upload the firmware to Sanguinololu
Replies: 43
Views: 117612

Re: How to upload the firmware to Sanguinololu/GT2560

The firmware upload is not working for me ...I am completely lost ....Please.... Would it be possible to get concise directions for the mac other than.... its just like windows...because it is not.
by ric chin
Sun Jun 28, 2015 12:01 am
Forum: Extruder
Topic: Extruder Motors not Turning
Replies: 6
Views: 3604

Re: Extruder Motors not Turning

Is there a specific mac file? I am having trouble with the windows link... http://www.geeetech.com/forum/viewtopic.php?f=20&t=16433 .... that leads to this file.. http://arduino.googlecode.com/files/arduino-1.0.1-windows.zip And the one that accompanies it...http://www.geeetech.com/wiki/images/a/a1/...
by ric chin
Sat Jun 27, 2015 11:42 pm
Forum: Feedback&Suggestion
Topic: replacement extruder head for Prusa I3 Pro C
Replies: 6
Views: 4727

Re: replacement extruder head for Prusa I3 Pro C

Forget what I said when I was drunk and my girlfriend called me a looser cause I couldn't print her a ring....you guys are awesome....


Thanks a million for all your help and the experience has been truly exceptional... :)
by ric chin
Sat Jun 27, 2015 1:59 pm
Forum: Feedback&Suggestion
Topic: replacement extruder head for Prusa I3 Pro C
Replies: 6
Views: 4727

Re: replacement extruder head for Prusa I3 Pro C

Ignore the previous post...to much drinking...

what would the part No... be for the damaged tubes please...so I may order a pair...

thank you..
by ric chin
Sat Jun 27, 2015 1:55 pm
Forum: Extruder
Topic: Extruder Motors not Turning
Replies: 6
Views: 3604

Re: Extruder Motors not Turning

I have the firmware but not sure what to do with the files...I have extracted the .rar folder but not sure where files go on the mac...(no instructions on wiki, or on the forum yet).

using Macbook pro Yosemite 10.10..> i3 with dual heads > GT 2560 (white board)

Thanks.
by ric chin
Wed Jun 24, 2015 10:59 pm
Forum: Extruder
Topic: Extruder motor d'ont work, please help me!
Replies: 33
Views: 17146

Re: Extruder motor d'ont work, please help me!

I don't know...ran out of time..had to go back to work...will attempt soon...when next time off.

I have received the email..with the upgrade...i'm anxious to try it...but can't.. :(

thanks for all your help.
by ric chin
Wed Jun 24, 2015 4:27 am
Forum: Extruder
Topic: Extruder motor d'ont work, please help me!
Replies: 33
Views: 17146

Re: Extruder motor d'ont work, please help me!

I took the extruders apart..removed the pinch roller and nozzle assembly. they where blocked by the plastic guide tube that had completely melted inside the heat tube...what the hell?...removed that..and cleared the tube...why do you have that "plastic" guide tube in a heating device? did the voltag...
by ric chin
Wed Jun 24, 2015 3:38 am
Forum: Extruder
Topic: Extruder Stepper motor doesnt work.
Replies: 11
Views: 9665

Re: Extruder Stepper motor doesnt work.

Some one should place the picture in this post in its own separate "Tests" posts...I found it very useful...not having a schematic..this really helps.