Search found 71 matches

by ric chin
Sun Mar 06, 2016 1:20 am
Forum: Firmware
Topic: Newly updated Firmware V1.0.5 for Prusa I3 M201
Replies: 68
Views: 74091

Re: Newly updated Firmware V1.0.4 for Prusa I3 M201

I give up....loaded the new firmware 1.0.4....I can manually control it....but now it won't print at all. just sits there with the filament oozing out of it...in the home position..give it a false okay.. nothing...this is worse than the 1.0.3 version for me...now I have to find what worked before......
by ric chin
Mon Feb 15, 2016 4:01 pm
Forum: Extruder
Topic: M201 - won't print
Replies: 31
Views: 19381

Re: M201 - won't print

Okay...I have found a interesting issue....I got my M201 to print....but it will only do it on my Mac with the older Repitier host V.56 I have only got it to print one colour so far...I will continue to investigate... The motors chatter and rock the filament back and forth on the windows 7 based sof...
by ric chin
Fri Feb 12, 2016 11:48 am
Forum: Extruder
Topic: M201 - won't print
Replies: 31
Views: 19381

Re: M201 - won't print

The problem only shows up when you attempt to print...it extrudes just fine on manual....from the software...and just for you I ripped one of the extruders off the other machine and it did the same thing...
by ric chin
Fri Feb 12, 2016 11:45 am
Forum: Firmware
Topic: Newly updated Firmware V1.0.5 for Prusa I3 M201
Replies: 68
Views: 74091

Re: Newly updated Firmware V1.0.3 for Prusa I3 M201

Is that new firmware ready yet?

the firmware from the 25th of dec is whats been used so obviously it has a problem...you coulda just said that instead of having me chasing false leads...
by ric chin
Thu Feb 11, 2016 11:45 pm
Forum: Extruder
Topic: M201 - won't print
Replies: 31
Views: 19381

Re: M201 - won't print

look...I am not stupid...the motor moves the filament from the command on the computer to extrude....it will also extrude when given the correct M command and print head ID no. T0, or T1... both filament motors do it...on command.....its when its attempting to print. there is no filament advancement...
by ric chin
Thu Feb 11, 2016 9:59 am
Forum: Extruder
Topic: M201 - won't print
Replies: 31
Views: 19381

Re: M201 - won't print

On the M201 Voltage was .58 now its 1.0v.....still sits there moving the filament back and forth.....now what? you got a fix for that...? how exactly do you ensure your product is ready to ship?...do I have another boat anchor?
by ric chin
Thu Feb 11, 2016 9:54 am
Forum: Extruder
Topic: M201 - won't print
Replies: 31
Views: 19381

Re: M201 - won't print

UNfortunatly due to the lack of ability of your primitive bulletin board system...I can not upload the video... The M201 that I have just purchased...cannot print and will never print until you fix the firmware..the print heads sit there and move the filament back and forth about 10mm...through the ...
by ric chin
Mon Feb 08, 2016 7:17 am
Forum: Extruder
Topic: M201 - won't print
Replies: 31
Views: 19381

Re: M201 - won't print

trapaing tools.jpg
trapaing tools.jpg (101.92 KiB) Viewed 6626 times
Must have tipaning tools...for the heads on your M201....
by ric chin
Mon Feb 08, 2016 3:10 am
Forum: Extruder
Topic: M201 - won't print
Replies: 31
Views: 19381

Re: M201 - won't print

Yup second machine same problems with extrusion...got frustrated with the clogging and nothing coming out of the nozzle....pushed filament through by hand you get some stuff out but then the filament cork screws in the barrel and clogs....Then you have to beat it out with the metal cleaning tool and...
by ric chin
Mon Feb 08, 2016 2:32 am
Forum: Extruder
Topic: M201 - won't print
Replies: 31
Views: 19381

Re: M201 - won't print

My brand new M201 won't print neither... I got so frustrated I drilled the nozzle out to an 1/8 of an inch drill bit...guess what...it still doesn't print....turns out the stepper motors are sitting there moving the filament back and forth creating a corkscrew that eventually jams the barrels....I g...