Search found 13 matches

by Alxo
Mon Mar 18, 2019 1:53 am
Forum: Geeetech A10 Series
Topic: I can't start printing!!
Replies: 10
Views: 3556

Re: I can't start printing!! HELP ME!!

sss wrote:
Sun Mar 17, 2019 12:16 pm
Alxo wrote:
Sun Mar 17, 2019 12:28 am
Give the knob a gently push and you will see the menu, select prepare and then auto-home
Well, holding and turning the knob does not make the menu selection on the panel.
Hold? It is a push, just as a regular button
by Alxo
Mon Mar 18, 2019 1:52 am
Forum: Geeetech A10 Series
Topic: Problems with bed in A10
Replies: 5
Views: 2461

Re: Problems with bed in A10

I only use PLA and I've never printed above 60 and usually I use 50, I don't think it is a temperature problem. I have always cleaned it with 96º ethilic alcohol and a cotton cloth, nothing else, yesterday I bought isopropilic alcohol as recommended. As I said it seems to be an obgoing process even ...
by Alxo
Sun Mar 17, 2019 9:23 pm
Forum: Geeetech A10 Series
Topic: Problems with bed in A10
Replies: 5
Views: 2461

Re: Problems with bed in A10

I attach a picture of the bed. I insist that I'm not cleaning it hot, I did a couple of times at the very beginning

Image
by Alxo
Sun Mar 17, 2019 1:25 am
Forum: Geeetech A10 Series
Topic: Problems with bed in A10
Replies: 5
Views: 2461

Re: Problems with bed in A10

I have observed 2 different problems: - I've just started printing, however the bed seems to be losing its skin and looks like very old. Is it a problem with the bed, with my settings or that my nozzle is too low and scratches the skin? Should I worry about it or it is just aesthetic?I couldn't get...
by Alxo
Sun Mar 17, 2019 12:46 am
Forum: Geeetech A10 Series
Topic: Problems with bed in A10
Replies: 5
Views: 2461

Problems with bed in A10

I have observed 2 different problems: - I've just started printing, however the bed seems to be losing its skin and looks like very old. Is it a problem with the bed, with my settings or that my nozzle is too low and scratches the skin? Should I worry about it or it is just aesthetic?I couldn't get ...
by Alxo
Sun Mar 17, 2019 12:28 am
Forum: Geeetech A10 Series
Topic: I can't start printing!!
Replies: 10
Views: 3556

Re: I can't start printing!! HELP ME!!

Give the knob a gently push and you will see the menu, select prepare and then auto-home
by Alxo
Wed Mar 13, 2019 7:22 pm
Forum: Geeetech A10 Series
Topic: A10M upgrade to 2 extruder 2 nozzle setup
Replies: 40
Views: 20053

Re: A10M upgrade to 2 extruder 2 nozzle setup

This thread is very interesting. Currently, I am learning how to control my A10 but I have a second hot end, which I was thinking of using to be able to combine 2 different filaments. I think I only need a second extruder motor and then it should not be a major issue to configure the second nozzle i...
by Alxo
Tue Mar 12, 2019 9:42 pm
Forum: Geeetech A10 Series
Topic: A10 with Marlin 1.1.8 not printing after 3dTouch upgrade
Replies: 4
Views: 2454

Re: A10 with Marlin 1.1.8 not printing after 3dTouch upgrade

Update, I switch back to the Firmware without 3dtouch and no all worked well as before :!: So there must be a bug at the Firmware with 3d touch :cry: BR Harald I had the same problem, use Arduino IDE 1.8.5 to upload the firmware you can find in the official thread (I haven't tried later versions fr...
by Alxo
Tue Mar 12, 2019 9:40 pm
Forum: Firmware
Topic: Firmware for geeetech 3D printers
Replies: 388
Views: 1745076

Re: Firmware for geeetech 3D printers

Using Arduino 1.8.5 was the answer. I managed to use the printer with the BL Touch. Now I'm fighting to get the proper settings of the printer.
by Alxo
Mon Mar 11, 2019 5:08 pm
Forum: Firmware
Topic: Firmware for geeetech 3D printers
Replies: 388
Views: 1745076

Re: Firmware for geeetech 3D printers

William wrote:
Mon Mar 11, 2019 2:21 pm
Hi,alxo
I strongly suggest checking the "Note" again.
Try to upload it via Arduino IDE 1.8.5
Thanks for the reply. I have the 1.8.8. I'll try again with the 1.8.5