Search found 4 matches

by ACHRISTE
Sun Nov 13, 2016 4:02 am
Forum: Control Board
Topic: GT2560 - PWM plug do not delivers any power
Replies: 1
Views: 1621

GT2560 - PWM plug do not delivers any power

Good evening. I was trying to use the PWM fan plug, to be able to manage, via my slicer, the power given to the fan shroud I installed. The problem is, on my 2560, it seems the plug is inverted, it means that the + and the PWM are inverted, and I might have to remove the white part on the mainboard ...
by ACHRISTE
Sat Nov 12, 2016 4:30 am
Forum: Products FAQ
Topic: Issues with the Prusa i3 pro B
Replies: 4
Views: 7526

Re: Issues with the Prusa i3 pro B

Thanks William. I did that, and the mainboard was recognized by the PC. I then upload the firmware in the mainboard, after that, the LCD had started to display the usual stuff. I felt much much better :D Then, I reinstalled my stepper motor controllers. And when I had my problem, I burnt not only my...
by ACHRISTE
Tue Nov 08, 2016 4:38 pm
Forum: Products FAQ
Topic: Issues with the Prusa i3 pro B
Replies: 4
Views: 7526

Re: Issues with the Prusa i3 pro B

Sorry, when I wrote :
plug the MB, originals stepper motors,
I wanted to say : plug the MB, originals stepper motor drivers (A4988)
by ACHRISTE
Tue Nov 08, 2016 4:35 pm
Forum: Products FAQ
Topic: Issues with the Prusa i3 pro B
Replies: 4
Views: 7526

Issues with the Prusa i3 pro B

Hi. I bought via ebay an i3 acrylic, and had a lot of problems: * Stepper motor drivers were so bad that I hat to tune the value for each one of them * Motors were so poor that they were missing steps (ruining a print after 5 hours....) So, to try to solve these problems, I bought some new stepper m...