Search found 10 matches

by Timdog
Sat Mar 26, 2016 10:59 am
Forum: Others
Topic: Adding a fan to a Me Creator
Replies: 1
Views: 1943

Adding a fan to a Me Creator

Hey, Ive asked for advice on another site and I have been told that for PLA to work it needs to have a fan cooling it down. Is there a way to easily add a fan onto the Me Creator as I cant see another fan port on the board? I was thinking of printing a fan duct to place it above the print head. Than...
by Timdog
Sun Feb 28, 2016 6:33 am
Forum: Extruder
Topic: Extruder not feeding correctly
Replies: 9
Views: 8091

Re: Extruder not feeding correctly

Problem fixed!!! The problem actually ended up being the cable that runs to the stepper motor had somehow become damaged. After fitting a replacement, the printer runs great again. Hope this helps others in the future!
by Timdog
Sat Feb 27, 2016 1:43 am
Forum: Extruder
Topic: Extruder not feeding correctly
Replies: 9
Views: 8091

Re: Extruder not feeding correctly

OK ive just noticed something rather strange. Whens its doing a print, it will only stop extruding if it goes onto the further half of the print bed. If its printing along the closest half of the print bed then it works fine. What would cause it to do this?
by Timdog
Sat Feb 27, 2016 1:31 am
Forum: Extruder
Topic: Extruder not feeding correctly
Replies: 9
Views: 8091

Re: Extruder not feeding correctly

Hi, I found that the PSU had been set to 220v instead of 110v which fixed the power dropping issue. It also fixed a few other problems expect for the main one. I have also updated the firmware but it hasnt fixed the extruder problem.
by Timdog
Fri Feb 26, 2016 1:05 pm
Forum: LCD Panel
Topic: LCD Panel either says sleep or is illegible
Replies: 3
Views: 4251

Re: LCD Panel either says sleep or is illegible

Hey thanks for the reply!

Its a Me Creator. Ill give this a try now and hopefully it fixes my problem! :D
by Timdog
Fri Feb 26, 2016 12:42 pm
Forum: LCD Panel
Topic: LCD Panel either says sleep or is illegible
Replies: 3
Views: 4251

LCD Panel either says sleep or is illegible

Hey guys. Some Im having trouble with my extruder feeding but I believe it might have something to do with the software. I think this because when it stops working, the LCD panel will either says "sleep..." or will literally be illegible. http://i.imgur.com/DTa1htQ.jpg Any help would be great as I r...
by Timdog
Fri Feb 26, 2016 7:15 am
Forum: Extruder
Topic: Extruder not feeding correctly
Replies: 9
Views: 8091

Re: Extruder not feeding correctly

I also just checked the power supply going into the printer and when its idle it sits at 12v but when I start a print the voltage drops to 9v. I asked someone on another forum and they told me that it means the power supply is broken and that ill need a new one. Do you think this is the case?
by Timdog
Fri Feb 26, 2016 1:47 am
Forum: Extruder
Topic: Extruder not feeding correctly
Replies: 9
Views: 8091

Re: Extruder not feeding correctly

Hi, the nozzle actually doesn't touch the board at all :/ if you are talking about the noise you are hearing, its the x axis polls making the noise. As for the sth in LCD menu, im not actually 100% sure where to find that as im still a bit new with the printer, sorry!
by Timdog
Thu Feb 25, 2016 4:57 am
Forum: Extruder
Topic: Extruder not feeding correctly
Replies: 9
Views: 8091

Re: Extruder not feeding correctly

Hey thanks for the reply :D I check the voltages again and bumped them up to 1.1v each but it didnt seem to help :/ I took a video of it starting a print. https://vid.me/delete/qcfgvn7u6isko0c80ks8wgw8 You can see the extruder motor just clicking back and forth without printing anything and I also t...
by Timdog
Wed Feb 24, 2016 6:58 am
Forum: Extruder
Topic: Extruder not feeding correctly
Replies: 9
Views: 8091

Extruder not feeding correctly

Hi guys! So last week I got new nozzles for my printer and was able to print a few pieces correctly and they came out better than the default nozzle. Then why I tried printing a third piece the printer got half way through it before it just started printing air! I noticed that the extruder head was ...