Search found 9 matches

by stefbois
Mon May 16, 2016 2:30 am
Forum: Extruder
Topic: M201 extruder not dispensing and wrong temp.
Replies: 6
Views: 6720

Re: M201 extruder not dispensing and wrong temp.

Hi all

Finally changing the thermistor did correct the differential range in between real and displayed...
I did have to change the conroller for other issue main while , fan stopping on ext ruder etc...
The temp is not perfect but more reasonable range...
by stefbois
Mon May 16, 2016 2:08 am
Forum: Extruder
Topic: M201 - won't print
Replies: 31
Views: 18550

Re: M201 - won't print

I got similar issue and I did resolve them that way... For any coil filament in the extruder hot end... I did face two things: - Ptfe not in properly... -The temp of the nozzle was too low. End for the oozing it append to me when my temp is to high and I push to much filament in. Repeltier calibrati...
by stefbois
Mon May 02, 2016 5:22 am
Forum: Extruder
Topic: M201 Prusa I3 not extruding
Replies: 3
Views: 2471

Re: M201 Prusa I3 not extruding

Would normally a extruder be able to pull the wire filament spool. My spools are directly behind the unit and every now and then I have to pull some filament out as I see poor printing happening and the filament is actually not filling the whole ptfe tube. This append to both of my extruded. They se...
by stefbois
Mon Mar 28, 2016 5:34 am
Forum: Extruder
Topic: M201 - won't print
Replies: 31
Views: 18550

Re: M201 - won't print

Hi all Here my discovery on the pig tail filaments http://www.geeetech.com/forum/viewtopic.php?f=19&t=17616... In my case and probably yours...The display is not accurate at all first... And since we mostly had jam we all had to remove the ptfe tubing and then got pigtaill filament... The display on...
by stefbois
Mon Mar 28, 2016 1:26 am
Forum: Extruder
Topic: M201 extruder not dispensing and wrong temp.
Replies: 6
Views: 6720

Re: M201 extruder not dispensing and wrong temp.

Follow up... Now I have found that the display is 26c higher then the nozzle and 30c higher from the bed. Working with these value in mind and waiting from the replacement soft rod to arrive... I am able to get some basic result... My next attemp is making sure the bed sensor under the bed touch pro...
by stefbois
Fri Mar 25, 2016 4:15 am
Forum: Extruder
Topic: M201 extruder not dispensing and wrong temp.
Replies: 6
Views: 6720

Re: M201 extruder not dispensing and wrong temp.

After multiple test I am at a dead ends...A clug 0.4mm nozzle now. So short story, I beleive that reloading the software partially cure my temp proble. I still have a darken f4 thing on my gtm32 board but it seem to work. I found out that my testing plastic I did receive is way high in required temp...
by stefbois
Mon Mar 21, 2016 6:05 am
Forum: Stepper Motor
Topic: Possible solutions for motors do not move
Replies: 31
Views: 72952

Re: Possible solutions for motors do not move

My suggestion...Before any mechanical assembly, and to have any electronic adjustment... Roll your soft rod on a flat desk...If it wobble will rolling, you have to fix it or get new rod. Second roll your beiring over the intire length, they should not grind or stop.You should not Feel the rod twist ...
by stefbois
Mon Mar 21, 2016 4:26 am
Forum: Extruder
Topic: M201 - won't print
Replies: 31
Views: 18550

Re: M201 - won't print

Hi Did check the temp of your display vs the block of the heated nozzle? The picture where your filaments jammed in the extruder? Then I have the same issue as you...You will find that your display seem to report 220 degree but you extruder is actually 107 Celsius... Strange 220 = 107c hum display i...
by stefbois
Mon Mar 21, 2016 4:10 am
Forum: Extruder
Topic: M201 extruder not dispensing and wrong temp.
Replies: 6
Views: 6720

M201 extruder not dispensing and wrong temp.

Hi Guy's and Girl's My display is showing the target temp okay 220x and bed 58x... But when actually using pla, the Pla curl and jam in the 2 to one extruder... Here is my story and where I am baffle! On the display we see 220...I marked X because when I took a laser pointer temp reader shot I got 1...