Search found 9 matches

by agilliam
Sun Jan 28, 2018 7:11 am
Forum: Feedback&Suggestion
Topic: GT 2560 Rev a+
Replies: 19
Views: 24985

Re: GT 2560 Rev a+

That's because they are blocking your message. They don't want him to help you fix the problem. I too was screwed over by this company and had too many problems to list. PSU was labeled 350W, but it died after 3 days. Opened it up and found it was only a 150W psu..
by agilliam
Sat Sep 24, 2016 1:48 pm
Forum: Control Board
Topic: Are there unconnected pins on the Sanguinololu?
Replies: 10
Views: 17959

Re: Are there unconnected pins on the Sanguinololu?

I think I found what Q4 is. If someone can confirm it would be great. It looks like a A59T.. A59T 2.6A/30V SOT23 P-Channel MOSFET SMD transistor
by agilliam
Sat Sep 24, 2016 1:44 pm
Forum: Control Board
Topic: Are there unconnected pins on the Sanguinololu?
Replies: 10
Views: 17959

Re: Are there unconnected pins on the Sanguinololu?

Can someone tell me what transistor and Q4 is. Mine blee and according to my friends it shows A591. However I cannot find anything on this. This is a small 3 pin down by extruded 2's stepper driver by the 12v pins. It's right near the leg of the 12v reg.
by agilliam
Tue Aug 11, 2015 12:31 pm
Forum: Control Board
Topic: GT2560 dropping connection while printing
Replies: 3
Views: 4018

Re: GT2560 dropping connection while printing

Update. Still disconnecting. Had stepper motor start smoking. Weird too wasn't even printing. Was slicing a file to test. I'm at my end with this thing. I'm throwing it in the trash. I've had nothing but problems :( I'm out quite a bit of money too. Thus wasn't the first issue either. Been going on ...
by agilliam
Mon Aug 10, 2015 5:47 pm
Forum: Control Board
Topic: GT2560 dropping connection while printing
Replies: 3
Views: 4018

Re: GT2560 dropping connection while printing

Yes it works fine. Well doesn't print correctly but doesn't drop. So really doesn't solve the usb issue. But just an update I changed to yet another ramps and it still did it.. so I said heck with it. Removed Repatier and reinstalled. Mystically nonissues. I guess Repatier got messed up on the insta...
by agilliam
Sun Aug 09, 2015 8:53 am
Forum: Control Board
Topic: gt2560 on usb
Replies: 22
Views: 17573

Re: gt2560 on usb

If you also are not getting LCD display, please verify you have the correct plug in the correct port./ Swap them and try. Also When I received mine, the POT to adjust the contrast was all the way down so I just got a green screen. I turned it up and boom it works. I also ordered a 128x64 lcd and sam...
by agilliam
Sun Aug 09, 2015 8:49 am
Forum: Control Board
Topic: gt2560 on usb
Replies: 22
Views: 17573

Re: gt2560 on usb

ASHK214, With the GT2560, you HAVE to install the driver CDMxxx. It contains the FTDI driver which is the usb interface. If you don't install it, your pc wont see it. You will get power , lights will flash but once its done init, that's it. you HAVE to install the drivers. They aren't the same for o...
by agilliam
Sun Aug 09, 2015 8:27 am
Forum: Control Board
Topic: GT2560 dropping connection while printing
Replies: 3
Views: 4018

GT2560 dropping connection while printing

Hi all, Im rather new at the 3d printing but have been in computer engineering and network engineering for a while. This one has me stumped. I have replacement GT2560 board that was sent to me as the first one burned up to do a bad PSU *melted the power connector, lifted copper traces, and melted th...
by agilliam
Sun Jul 12, 2015 2:35 am
Forum: Extruder
Topic: Both extruders on i3 pro C dual extruder not working
Replies: 9
Views: 5477

Re: Both extruders on i3 pro C dual extruder not working

There is an obvious problem, I too have a PRO C with dual extruders, and neither extruder works correctly. I have the GT2560 Rev A as well, and 2 stepper controllers were dead, replaced with drv8825 and set it to 1/16 step and it still doesn't work. Tested on ramps 1.4 and they work fine. The GT2560...