Search found 8 matches

by sayanc
Tue Jul 14, 2015 10:06 pm
Forum: Extruder
Topic: Extruder is not heat up
Replies: 6
Views: 4337

Re: Extruder is not heat up

I changed the heater already and it is ok. Now the temperature of bed and extruder are ok but I do not understand, how to insert or setting the filament. I try to test slic3r file the movement of motor x,y,z and extruder are ok but it is not pla filament injected to the bed. Can you explain how to i...
by sayanc
Sat Jul 04, 2015 5:27 pm
Forum: Extruder
Topic: Extruder is not heat up
Replies: 6
Views: 4337

Re: Extruder is not heat up

How is to take out?
Thanks
by sayanc
Sat Jul 04, 2015 2:55 pm
Forum: Extruder
Topic: Extruder is not heat up
Replies: 6
Views: 4337

Re: Extruder is not heat up

Dear Sir,
I checked the connection, it is good but I checked ohm of the extrude heater ,it is broken ( it doesn't have resistance compare with the bed heater, it is good). How can I change the heater and where can I buy (I have just try to inject in the first time).

Thank you
by sayanc
Fri Jul 03, 2015 10:34 pm
Forum: Extruder
Topic: Extruder is not heat up
Replies: 6
Views: 4337

Extruder is not heat up

The extruder is not heat up to set point 180 degree , it is still 36 -38 degree. The bed temperature is ok. Please advise. Thank you
by sayanc
Sat Apr 25, 2015 4:33 pm
Forum: Others
Topic: Problem in Min Temperature and Stepping Motor
Replies: 5
Views: 3963

Re: Problem in Min Temperature and Stepping Motor

Ok I understand now. Now issue 2 and 3 are correctly solved.

Thank you very much
by sayanc
Sat Apr 25, 2015 2:12 pm
Forum: Others
Topic: Problem in Min Temperature and Stepping Motor
Replies: 5
Views: 3963

Re: Problem in Min Temperature and Stepping Motor

I try to do follow this page http://www.geeetech.com/forum/viewtopic ... 20&t=16253 but there is the error as the attched picture. I do not know what can I do next?

Best Regards and Thank you a lot.
by sayanc
Fri Apr 24, 2015 10:08 am
Forum: Others
Topic: Problem in Min Temperature and Stepping Motor
Replies: 5
Views: 3963

Re: Problem in Min Temperature and Stepping Motor

1. I remove and reconnect again,now it is ok. 2. I checked the connect of endstop of x , y and z ,there are correct as the following attached pictures, but the problem still remain. 3. Y axis moving in wrong direction, I do not have the firmware please send to sayanch@gmail.com and please tell me ho...
by sayanc
Thu Apr 23, 2015 12:17 pm
Forum: Others
Topic: Problem in Min Temperature and Stepping Motor
Replies: 5
Views: 3963

Problem in Min Temperature and Stepping Motor

Iam a newest in 3D Printer so thatI have jusut finished to assembly 3D printer and try to turn on the power but I found the problem ,I need your advise please. The board type is sanguinololu. 1. There is the alarm "MINTEMP" on the LCD screen(I think temperature of extruder) but I think I connect the...