Search found 10 matches

by george6robles
Sat Jan 09, 2016 2:46 pm
Forum: LCD Panel
Topic: LCD 12864 with GT2560
Replies: 29
Views: 34748

Re: LCD 12864 with GT2560

Oh, and some have issues with the first link on page, the second link on bottom is better for those with Sanguinololu board. And if you get error, what's listed on the bottom?
by george6robles
Fri Jan 08, 2016 5:19 pm
Forum: LCD Panel
Topic: LCD 12864 with GT2560
Replies: 29
Views: 34748

Re: LCD 12864 with GT2560

georgeroblesjr.wordpress.com You will find what I have done with arduino. And if you need further help you can find my email there. You may need to change another item in the firmware like with Sanguinololu board, bit not usually needed. Double check yours cables are in the right plugs. Try swaping ...
by george6robles
Thu Apr 16, 2015 11:29 am
Forum: Firmware
Topic: EndStops problem
Replies: 27
Views: 16627

Re: EndStops problem

Okay. I stand corrected. I did have x and y mixed up. I had bad firmware and a bad driver at first and I had to try all kinds of things that I completely forgot to switch them back. So my fault for trying to take on all things at once. Pays to double check everything again!
by george6robles
Thu Apr 16, 2015 11:04 am
Forum: Firmware
Topic: EndStops problem
Replies: 27
Views: 16627

Re: EndStops problem

george6robles@gmail.com
Is my email.
End stops are correctly connected.
I will send pictures via email.
by george6robles
Wed Apr 15, 2015 6:32 pm
Forum: Firmware
Topic: EndStops problem
Replies: 27
Views: 16627

Re: EndStops problem

what about the end stops not working? What about the firmware for the three boards I have? ramps 1.4 and iduino sanguinololu 1.4 gt2560 still waiting for the reply as you have only sent me settings that I have setup almost the exact same before you sent it to me. I need to know how to fix my endstops.
by george6robles
Wed Apr 15, 2015 11:36 am
Forum: Firmware
Topic: EndStops problem
Replies: 27
Views: 16627

Re: EndStops problem

I have good prints. Need help with end stops
by george6robles
Wed Apr 15, 2015 10:11 am
Forum: Firmware
Topic: EndStops problem
Replies: 27
Views: 16627

Re: EndStops problem

I have them all. Current one being used is 0.3 have the rest that you offer. Both head are 1.75 mm filament.
by george6robles
Wed Apr 15, 2015 9:47 am
Forum: Firmware
Topic: EndStops problem
Replies: 27
Views: 16627

Re: EndStops problem

I have a Geeetech Prusa i3 pro B 3D printer with support for 5 materials and it has a sanguinololu board that I'm not sure that works right so maybe firmware as well for that I know it only supports 1 print head but my x and y axis pins will not work for some reason. I have solved my retraction prob...
by george6robles
Tue Apr 14, 2015 3:49 am
Forum: Firmware
Topic: EndStops problem
Replies: 27
Views: 16627

Re: EndStops problem

Hello, I need some help with my x and y endstops, problem is they will not register. They will not work correctly or at all. I have changed firmware, pin connections and every way that I have changed firm ware or hardware configuration it will not fix the problem. I had a bad stepper driver and am l...
by george6robles
Mon Mar 23, 2015 7:42 pm
Forum: Firmware
Topic: avrdude: stk500_getsync(): not in sync: resp=0x00
Replies: 12
Views: 9083

Re: avrdude: stk500_getsync(): not in sync: resp=0x00

Now I have a problem with end stops (using marlin firmware), in case when end stop is activated whole system is going down/disconnected. Can you please help me to solve this issue ? Sounds like your end stop pluggen in to wrong spot/pins. If they are hooked up from positive to ground will have a sh...