Search found 7 matches

by reddo
Tue Feb 06, 2018 6:41 am
Forum: Products FAQ
Topic: BLtouch on 24V GT2560
Replies: 3
Views: 2958

Re: BLtouch on 24V GT2560

It worked for 2 hours or so.. then the BLtouch lost the red led... After checking, the +5V pin on the GT2560 (the one extended from the z-axis endswitch as per the Geeetech recommendations) has no more 5V... the ones next to it do strange enough.. Any hints on this ? Crack in the PCB ?? Solder a wir...
by reddo
Tue Feb 06, 2018 12:57 am
Forum: Products FAQ
Topic: BLtouch on 24V GT2560
Replies: 3
Views: 2958

Re: BLtouch on 24V GT2560

Thanks, working indeed.

Only had to add the SERVO0_PIN 32 in pins_gt2560_A to make it work, this one is normally assigned to the endswitch and is not assigned to the BLTouch (it is corrected in the A+ pins but since I use the older A revision where I soldered a 3-pin header to the z-endswitch.....)
by reddo
Mon Feb 05, 2018 2:46 am
Forum: Products FAQ
Topic: BLtouch on 24V GT2560
Replies: 3
Views: 2958

BLtouch on 24V GT2560

I'm running a GT2560 on 24V with the jumper in place and am in the process of adding a BLtouch sensor (on the Zmin and max pins as per the Geeetech instructions for the older GT2560)

Now I'm wondering, will I kill the BLtouch as I'm running 24 Volts ??
by reddo
Mon Feb 05, 2018 2:35 am
Forum: Others
Topic: PWM fan not working
Replies: 26
Views: 20889

Re: PWM fan not working

Replacing the PWM mosfet fixed the issue... wonder if it's voltage rating is high enough. I saw some replacement being 20v..... I used a 30v one as replacement.
by reddo
Wed Jan 17, 2018 1:39 am
Forum: Others
Topic: PWM fan not working
Replies: 26
Views: 20889

Re: PWM fan not working

Since yesterday, same problem here. Been running the GT2560 for a few months and now suddenly the PWM fan keeps running (although at a low-ish speed) I can make it run faster with the M106 command but can not shut it down (naither M106 S0 or M107) New mosfet ? Or new board ? Might look for a differe...
by reddo
Fri Jul 11, 2014 4:42 am
Forum: Stepper Motor
Topic: faulty DRV8825
Replies: 3
Views: 4087

Re: faulty DRV8825

1 - I connected it only as it should, potmeter towards the power connectors on the RAMPS board
2 - When I put in another DRV8825 in this position, the motor (extruder) works. So the fault is in the DRV8825
3 - i measured the following with 12V supply on the ramps:
Step-gnd 2.3 mV
Dir-gnd 2.3 mV
by reddo
Mon Jul 07, 2014 4:00 pm
Forum: Stepper Motor
Topic: faulty DRV8825
Replies: 3
Views: 4087

faulty DRV8825

Hi there, Of my five DRV8825 drivers, 4 work perfect but one doesn't. All Vrefs are set to 0.6 Volts to match the 1.2A motors, all connected identically and when replacing teh faulty one, the motor works so it is definately the one DRV8825 Ebay order was for object 310876101036 Please let me know wh...